当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信八线指示主图指标公式

大盘:=EMA(INDEXC,500)/EMA(C,500);

大盘线:=INDEXC/大盘,LINETHICK1,COLORBLUE;

工作线:EMA(C,14),COLOR00FFFF,LINETHICK1;

一号线:EMA(CLOSE,144),POINTDOT,LINETHICK2,COLOR0000FF;

二号线:EMA(C,25),COLORWHITE,LINETHICK2;

三号线:EMA(C,318),COLOR0000FF,LINETHICK2;

四黑马线:EMA(C,453),CIRCLEDOT,LINETHICK1,COLOR428899;

五号线:EMA(C,550),COLORFFCC66;

六号线:EMA(C,610),LINETHICK2,COLORYELLOW;

七号线:EMA(C,730),COLORBLUE;

八号线:EMA(C,99),POINTDOT,LINETHICK2,COLORWHITE;

DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19)),COLORWHITE;

DEA:=EMA(DIFF,9),COLORF00FF0 ;

MACD:=0.90*(DIFF-DEA), COLORSTICK;

TJ:=(DIFF>=DEA);

TJ1:=(DIFF>=0);

{STICKLINE(TJ,H,L,0,0),COLORYELLOW;}

STICKLINE(TJ,O,C,3,1),COLORYELLOW;

{股旁网-股票公式网站 www.GupaNG.com}

STICKLINE(TJ1 AND TJ,H,L,0,0),COLORF00FF0;

STICKLINE(TJ1 AND TJ,O,C,3,1),COLORF00FF0;

STICKLINE(DIFF

STICKLINE(DIFF

VAR1:=(CLOSE*2+HIGH+LOW)/4;

SK:= EMA(VAR1,13)-EMA(VAR1,73);

SD:= EMA(SK,2);

DRAWTEXT((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) ,L*0.99,'短线'),COLORRED;

STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),H,L,0,0),COLORRED;

STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),O,C,3,0),LINETHICK3,COLORRED;

SS:=CROSS(二号线,八号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98

OR CROSS(二号线,三号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98

OR CROSS(二号线,一号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98{AND CROSS(二号线,三号线)};

DRAWICON(SS,L-0.04,1);

DD:=CROSS(八号线,一号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98

OR CROSS(八号线,四黑马线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98

OR CROSS(八号线,三号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98

OR CROSS(八号线,三号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98 AND CROSS(二号线,四黑马线);

{DD:=CROSS(二号线,四黑马线);};

通达信八线指示主图指标公式

相关阅读

《通达信八线指示主图指标公式》由网友“回忆”推荐。

转载请注明:http://www.citytt.com/study/12163229212020.html