当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信抄底战法指标公式

VAR1:=MA(HHV(HIGH,485),17);

VAR2:=MA(HHV(HIGH,222),17);

VAR3:=MA(HHV(HIGH,96),17);

VAR4:=MA(LLV(LOW,485),17);

VAR5:=MA(LLV(LOW,222),17);

VAR6:=MA(LLV(LOW,96),17);

VAR7:=MA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)

/6,17);

{股旁网-股票公式网站 www.GupaNG.com}

VAR8:=MA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,17);

VAR9:=MA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,17);

VARA:=MA((VAR7*3+VAR8*2+VAR9)/6*1.738,17);

VARB:=IF(DATE<=1341231,VARA,VARA*DAY);

VARC:=LOW;

VARD:=REF(LOW,1);

VARE:=SMA(ABS(VARC-VARD),3,1)/SMA(MAX(VARC-VARD,0),3,1)*100;

VARF:=MA(IF(CLOSE*1.35<=VARB,VARE*10,VARE/10),3);

VAR10:=LLV(LOW,30);

VAR11:=HHV(VARF,30);

VAR12:=1341231;

TJ:=IF(DATE<=VAR12,MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),3),100000000);

挖坑:REF(TJ,2)>REF(TJ,3)AND TJ

通达信抄底战法指标公式

相关阅读

《通达信抄底战法指标公式》由网友“无言”推荐。

转载请注明:http://www.citytt.com/study/12163229232020.html