当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信平均价格主图指标公式

A:=(3*C+H+L+O)/6;

XJ:=(A+0.618*REF(A,1)+0.382*REF(A,2)+0.236*REF(A,3)+0.146*REF(A,4))/2.382;

YCZXH:=(MA(HHV(A,2),5)+MA(HHV(A,2),13)+MA(HHV(A,2),21)+MA(HHV(A,2),32))/4;

YCZXL:=(MA(LLV(A,2),5)+MA(LLV(A,2),13)+MA(LLV(A,2),21)+MA(LLV(A,2),32))/4;

SMH:EMA(YCZXH,21),COLOR004000;

SML:EMA(YCZXL,21),COLOR004000;

SMJ:(SML+SMH)/2,COLOR004000;

PJ:=(10*A+9*REF(A,1)+8*REF(A,2)+7*REF(A,3)+6*REF(A,4)+5*REF(A,5)+4*REF(A,6)+3*REF(A,7)+2*REF(A,8)+REF(A,9))/55;

A1:=EMA(PJ,3),COLOR004000;A2:=EMA(PJ,5),COLOR004000;

A3:=EMA(PJ,7),COLOR004000;A4:=EMA(PJ,9),COLOR004000;

A5:=EMA(PJ,11),COLOR004000;

LX:=REF(XJ,1);

ZD:=(SMA(MAX(XJ-LX,0),5,1)/SMA(ABS(XJ-LX),5,1))*100;

KX1:=(CLOSE>=OPEN) AND ZD>=50;

KX2:=(CLOSE=50;

KX3:=(CLOSE>=OPEN) AND ZD<50;

KX4:=(CLOSE

{股旁网-股票公式网站 www.GupaNG.com}

IF(A5

IF(A5>REF(A5,1),A5,DRAWNULL),COLOR00005B,LINETHICK2;

IF(A4

IF(A4>REF(A4,1),A4,DRAWNULL),COLOR000055,LINETHICK1;

IF(A3

IF(A3>REF(A3,1),A3,DRAWNULL),COLOR00006C,LINETHICK1;

IF(A2

IF(A2>REF(A2,1),A2,DRAWNULL),COLOR00007D,LINETHICK1;

IF(A1

IF(A1>REF(A1,1),A1,DRAWNULL),COLOR00009B,LINETHICK1;

STICKLINE(KX1,C,O,4,1),COLOR4440FF;

STICKLINE(KX1,C,H,0.5,1),COLOR4440FF;

STICKLINE(KX1,O,L,0.5,1),COLOR4440FF;

STICKLINE(KX2,C,O,4,0),COLOR4440FF;

STICKLINE(KX2,O,H,0.5,0),COLOR4440FF;

STICKLINE(KX2,C,L,0.5,0),COLOR4440FF;

STICKLINE(KX3,C,O,4,1),COLORFFFF33;

STICKLINE(KX3,C,H,0.5,1),COLORFFFF33;

STICKLINE(KX3,O,L,0.5,1),COLORFFFF33;

STICKLINE(KX4,C,O,4,0),COLORFFFF33;

STICKLINE(KX4,O,H,0.5,0),COLORFFFF33;

STICKLINE(KX4,C,L,0.5,0),COLORFFFF33;

通达信平均价格主图指标公式

相关阅读

《通达信平均价格主图指标公式》由网友“消失”推荐。

转载请注明:http://www.citytt.com/study/12163229322020.html