当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信喜鹊蹬枝主图指标公式

VAR1:=MA(CLOSE,30);

下轨: VAR1-2*STD(CLOSE,60),COLORCYAN;

成本: MA(CLOSE,60),POINTDOT,COLORMAGENTA,LINETHICK4;

上轨: VAR1+2*STD(CLOSE,60),COLORWHITE;

喜鹊:SAR(10,2,20),COLORYELLOW,LINETHICK2;

满仓:0.72*MA(FORCAST(CLOSE,2),40),POINTDOT,COLOR0000FF;

DRAWTEXT(CROSS(满仓,L),L*0.98,'满');

低吸:0.82*MA(FORCAST(CLOSE,2),40),POINTDOT,COLORF7E300;

A:=REF(C,1)>L AND 低吸>L;

DRAWTEXT(A,L,'');

AB:=CROSS(满仓,L) AND A;

DRAWICON(AB,L,1);

VAR1A:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);

VAR2A:=REF(HIGH,10)/CLOSE>1.35;

{股旁网-股票公式网站 www.GupaNG.com}

VAR3A:=(COST(20)-CLOSE)/CLOSE>0.15;

VAR4A:=HIGH>LOW*1.051;

秋风起蟹膏满:=VAR4A AND COUNT(VAR4A,5)>1;

蟹膏满:=(((CLOSE-VAR1A)/VAR1A*100<-30) OR VAR2A) AND VAR3A AND 秋风起蟹膏满;

DRAWTEXT(蟹膏满,L*0.9,'');

BB:=蟹膏满 AND A;

DRAWICON(BB,L,1);

BA:=CROSS(满仓,L) AND 蟹膏满;

DRAWICON(BA,L,1);

SS:(MA(CLOSE,8) * 0.998),COLORBLUE;

短期乖离率:=(((CLOSE - MA(CLOSE,13)) / MA(CLOSE,13)) * 100);

VARA:=EMA(((AMOUNT / VOL) / 100),3);

D:=LLV(CLOSE,20);

XXY:=EMA(VARA,88);

XXD:=(XXY * 0.74);

DRAWTEXT(FILTER(((((((短期乖离率 < 6) AND (OPEN <= D)) AND (LOW <= XXD))

AND ((CLOSE / OPEN) > 1.03)) AND (CLOSE > REF(CLOSE,1)))

AND ((CLOSE / LOW) > 1.03)),5),(LOW - (LOW * 0.09)),'★'),COLORFF00FF;

VAR111:=REF(C,1);

VAR122:=SMA(MAX(C-VAR111,0),18,1)/SMA(ABS(C-VAR111),18,1)*100;

DRAWTEXT(CROSS(79,VAR122),H*1.04,' 抛↓'),COLOR33FF33;

通达信喜鹊蹬枝主图指标公式

相关阅读

《通达信喜鹊蹬枝主图指标公式》由网友“魅眠”推荐。

转载请注明:http://www.citytt.com/study/12163229342020.html