当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信生命线指标公式

VAR1:=MA(C,1)/MA(REF(C,18),18)*100;

大盘趋势:MA(INDEXC,1)/MA(REF(INDEXC,18),18)*100,LINETHICK2,COLOR00FFFF;

生命线:MA(FORCAST(VAR1,20),6)+大盘趋势,COLOR00FF00,LINETHICK2;

{股旁网-股票公式网站 www.GupaNG.com}

VAR2:=MA(O,1)/MA(REF(O,18),18)*100;

VAR3:=MA(H,1)/MA(REF(H,18),18)*100;

VAR4:=MA(L,1)/MA(REF(L,18),18)*100;

SP:=VAR1;

KP:=VAR2;

ZG:=VAR3;

ZD:=VAR4;

STICKLINE(KP>=SP ,SP ,KP,7,0 ),COLORFF2020;

STICKLINE(KP>=SP ,SP ,KP,4,0 ),COLORFF2020;

STICKLINE(KP>=SP ,SP ,KP,2,0 ),COLORFFFF00;

STICKLINE(SP>KP,SP,KP,7 ,0 ),COLOR2020FF;

STICKLINE(SP>KP,SP,KP,4 ,0 ),COLORB0B0FF;

STICKLINE(SP>KP,SP,KP,2 ,0 ),COLOR00FFFF;

STICKLINE(SP>KP,KP,ZD,0.5,0 ),COLOR00FFFF;

STICKLINE(SP>KP,SP,ZG,0.5 ,0 ),COLOR00FFFF;

STICKLINE(KP>=SP,SP,ZD,0.5 ,0 ),COLORFFFF80;

STICKLINE(KP>=SP,KP,ZG,0.5 ,0 ),COLORFFFF80;

通达信生命线指标公式

相关阅读

《通达信生命线指标公式》由网友“独活”推荐。

转载请注明:http://www.citytt.com/study/12163229362020.html