当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信上压下托指标公式

A:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));

B:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);

分水岭:IF(MA(CLOSE,17)

操作线:2*分水岭-EMA(C,3),COLOR00FF00,LINETHICK2;

PM:MA(C,5),COLORFFFFCC,LINETHICK2;

IF(操作线>分水岭,分水岭,操作线),COLOR00FFFF,LINETHICK2;

IF(操作线<分水岭,分水岭,操作线),COLORFF0000,LINETHICK2;

分水岭,COLORFF00FF,LINETHICK2;

STICKLINE(分水岭<操作线,分水岭,操作线,1,1),COLORFF0000;

STICKLINE(分水岭>操作线,分水岭,操作线,1,1),COLOR00FFFF;

LL:=REF(CLOSE,2);

MM2:=((SMA(MAX((CLOSE - LL),0),6,1) / SMA(ABS((CLOSE - LL)),6,1)) * 100);

{股旁网-股票公式网站 www.GupaNg.com}

DB:=IF(((MM2 < REF(MM2,1)) AND (MM2 > 79)),MM2,0);

DRAWTEXT(DB,(HIGH * 1.02),'↓顶'),LINETHICK2,COLOR00FF00;

VAR1:=LLV(LOW,21);

VAR2:=HHV(HIGH,21);

AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);

AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);

DD2:=EMA(((0.667 * REF(AK1,1)) + (0.333 * AK1)),2);

VAR3:=LLV(LOW,55);

VAR4:=HHV(HIGH,34);

VAR5:=EMA((((CLOSE - VAR3) / (VAR4 - VAR3)) * 100),3);

VAR6:=((AK + VAR5) / 2);

VAR7:=EMA(((0.667 * REF(VAR5,1)) + (0.333 * AK1)),2);

VAR8:=EMA(VAR6,5);

BB:=EMA(((0.667 * REF(VAR8,1)) + (0.333 * VAR8)),2);

AB:=CROSS(AK1,AK);

BB1:=(CROSS(AK1,BB) AND (BB < 30));

CD:=(BB1 * 0.6);

DRAWTEXT((CD = 0.6),(LOW * 0.99),'↑底2'),LINETHICK1,COLOR33CC99;

DRAWTEXT((AB = 1),(LOW * 0.99),'↑底1'),LINETHICK1,COLORWHITE;

C1:=(CLOSE+LOW+HIGH)/3;

C2:=EMA(C1,6);

C3:=EMA(C2,5);

C4:=CROSS(C2,C3);

DRAWTEXT(C4,LOW/1.01,'★'),LINETHICK3,COLORRED;

C5:=CROSS(C3,C2);

DRAWTEXT(C5,HIGH*1.03,'★'),LINETHICK3,COLORBLUE;

通达信上压下托指标公式

相关阅读

《通达信上压下托指标公式》由网友“玩笑”推荐。

转载请注明:http://www.citytt.com/study/121632294R020.html