当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信无为买卖指标公式

VAR1:=1;

趋势线: ((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50),COLORRED;

VAR2:=(2*CLOSE+HIGH+LOW+OPEN)/5;

VAR3:=LLV(LOW,34);

VAR4:=HHV(HIGH,34);

SK: EMA((VAR2-VAR3)/(VAR4-VAR3)*100,13)*VAR1,COLORWHITE;

SD: EMA(SK,3),COLORYELLOW;

VAR5:=EMA(CLOSE,12)-EMA(CLOSE,26);

VAR6:=EMA(VAR5,9);

VAR7:=VAR1*CLOSE*1.236

VAR8:=CLOSE/REF(CLOSE,1)>1.021;

VAR9:=(HIGH-CLOSE)*1.36<=CLOSE-OPEN;

VARA:=(MA(CLOSE,120)-CLOSE)/CLOSE*100;

VARB:=ABS(VAR5-VAR6);

VARC:=STD(CLOSE,90)*10;

VARD:=COUNT((REF(CLOSE,15)-CLOSE)/CLOSE*100>45,5);

买:IF( VAR1*VAR7 AND VAR8 AND VAR9 AND VARC<25 AND CLOSE<8 AND VARA<114 AND VARB<=0.23*40,55,0),COLORRED;

VARE:=SLOPE(CLOSE,40);

VARF:=COUNT((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)<-0.098,90);

VAR10:=(MA(CLOSE,120)-CLOSE)/CLOSE*100;

VAR11:=STD(CLOSE,63)*10;

VAR12:=(MA(CLOSE,76)-MA(CLOSE,13)/3);

VAR13:=MA((CLOSE-VAR12)/VAR12,1);

VAR14:=MA(CLOSE,5);

VAR15:=MA(CLOSE,10);

VAR16:=MA(CLOSE,20);

VAR17:=MA(CLOSE,30);

VAR18:=MA(CLOSE,60);

VAR19:=MA(CLOSE,150);

VAR1A:=MA(CLOSE,250);

VAR1B:=VOL/CAPITAL*100;

VAR1C:=(CLOSE-VAR1A)/VAR1A*100;

VAR1D:=(CLOSE/REF(CLOSE,1)-1)*100;

VAR1E:=PWINNER(1,CLOSE);

VAR1F:=IF(VAR1>0.75 AND VAR1<0.901,0.618,1);

牛: IF(VAR14>VAR15 AND VAR15>VAR16 AND VAR16>VAR17 AND VAR16>VAR18 AND VAR19>VAR1A AND (VAR1E>=0.9 OR VAR1E>0.76 AND VAR1E<0.901 AND VAR1D>5 AND VAR1B>5) AND VAR1D>1.8 AND VAR1C<40 AND CLOSE>3 AND (CLOSE-VAR18)/VAR18<0.25 AND VAR1B<=6 AND VAR4*VAR1B>=1 AND CLOSE<18.5,35,0), COLORF00F00;

VAR20:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

VAR21:=(MA(CLOSE,48)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

VAR22:=VAR1*(MA(CLOSE,12)+MA(CLOSE,24)+MA(CLOSE,48)+MA(CLOSE,96))/4;

VAR23:=VAR1*MA(CLOSE,250);

VAR24:=MA(CLOSE,125);

VAR25:=CLOSE/MA(CLOSE,3)>=1.05 AND CLOSE=HHV(CLOSE,3) AND MA(VOL,2)/MA(VOL,40)>=3 AND MA(VOL,2)=HHV(MA(VOL,2),3) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);

VAR26:=REF(CLOSE,1);

VAR27:=SMA(MAX(CLOSE-VAR26,0),5,1)/SMA(ABS(CLOSE-VAR26),5,1)*100;

VAR28:=VAR1*COUNT(VAR27<25,20)>=1;

VAR29:=(HIGH-LOW)/HIGH*100+(CLOSE-VAR26)/VAR26*100;

VAR2A:=EMA(MA(VAR29,41),6);

VAR2B:=VAR2A>LLV(VAR2A,6)*1.02 AND REF(VAR2A,1)

VAR2C:=VAR1*LLV(LOW,6)=LLV(LOW,41) AND LLV(LOW,6)

VAR2D:=HIGH>LOW*1.033;

涨势确立: VAR1*(VAR2C>0 AND VAR2D*16+81.5)*VAR1,COLOR80FFFF ;

买入:IF(CROSS(趋势线,21),50,18.5),LINETHICK1,COLORAAA0FF;

{股旁网-股票公式网站 www.GupaNg.com}

卖出:IF(CROSS(87,趋势线),60,81.5 ),COLORFFAA00;

DRAWTEXT(VAR2C>0 AND VAR2D,88,'↑'),COLORWHITE;

VAR2E:=IF(CROSS(SK,SD),25,18.5);

VAR2F:=IF(CROSS(SD,SK),75,81.5);

卖线:=VAR2F, COLORWHITE;

买线:=VAR2E,COLORRED;

VAR13<0.06*(-10)+81.5,COLORWHITE;

VAR30:0-SQRT(SQRT(FLOOR(SQRT(MA(1/WINNER(CLOSE)*100,4)/10000))))*5;

STICKLINE(VAR30<-2,0,VAR30,1.5,1);

DRAWTEXT(买入>VAR2E,61,' 短买'),COLORAAAAFF;

DRAWTEXT(卖出

DRAWTEXT(买>1.0,75,'长 买'),COLORRED;

DRAWTEXT(牛>1.0,40,'长牛'),COLORF00F00;

通达信无为买卖指标公式

相关阅读

《通达信无为买卖指标公式》由网友“若尘”推荐。

转载请注明:http://www.citytt.com/study/12163229632020.html