当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信很准的买卖点指标公式

STICKLINE(C>0.1,0,100,4.8,0),COLOR668800;

STICKLINE(C>0.1,-5,0,4.8,0),COLORFFB06C;

VAR1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;

VAR2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

火:=BARSLAST(EMA(CLOSE,5)

山:=COUNT(EMA(CLOSE,5)>REF(EMA(CLOSE,5),1),5),NODRAW;

KL:=IF(山>0,2*火,0);

趋势:=KL/2,COLOREE687B,NODRAW;

VARL1:=(EMA(C,12)-EMA(C,26))*100+50;

VARL2:=EMA(VARL1,9);

VARL3:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;

VARL4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

VARL5:=SMA(VARL4,13,8);

VARL6:=SMA(VARL3,21,8);

低位线:=IF((趋势-VARL6<(-70)),0,-5);

DRAWBAND(低位线,RGB(00,300,150),-5,RGB(00,300,150));

QS:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

高位线:=IF((QS-VARL6>85),0,-5);

DRAWBAND(高位线,RGB(255,20,147),-5,RGB(255,20,147));

K1:EMA(VAR2,5),COLORLIBLUE,NODRAW;

K2:SMA(VAR2,5,1),COLORYELLOW,NODRAW;

K:EMA((K1-K2),2),COLORWHITE,NODRAW;

{股旁网-股票公式网站 www.GupaNg.com}

DRAWBAND(85,RGB(100,100,100),85+K,RGB(128,00,00));

KK1:=IF(K>12,90,85),COLORCYAN;

KK2:=IF(K<-12,80,85),COLORCYAN;

DRAWBAND(KK1,RGB(200,200,200),KK2,RGB(200,200,200));

DRAWBAND(K1,RGB(400,200,00),K2,RGB(50,300,100));

STICKLINE(C>0.1,15,15,1,0),COLORCYAN;

STICKLINE(C>0.1,50,50,1,0),COLORCYAN;

LC:=REF(CLOSE,1);

VAR01:=C-REF(C,1);

VAR02:=100*EMA(EMA(VAR01,6),6)/EMA(EMA(ABS(VAR01),6),6);

MA5:=EMA(C,5);

MA13:=EMA(C,13);

UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),0),COLOR0000FF;

DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),0),COLOR00FF00;

BT:=(LLV(VAR02,2)=LLV(VAR02,7) AND COUNT(VAR02<0,2) AND CROSS(VAR02,MA(VAR02,2))) AND REF(DOWN,1)REF(DOWN,1);

STICKLINE(BT,85,100,2,0),COLOR000088;

STICKLINE(BT,85,100,1,0),COLOR0000CC;

STICKLINE(BT,85,100,0.22,0),COLOR0000FF;

TJ1:=REF(DOWN,1)REF(DOWN,1) AND C

STICKLINE(TJ1,85,95,3,0),COLOR880088;

STICKLINE(TJ1,85,95,1.5,0),COLORAA00AA;

STICKLINE(TJ1,85,95,0.8,0),COLORCC00CC;

STICKLINE(TJ1,85,95,0.2,0),COLORFF00FF;

HR:=HHV(HIGH,55);

HRY:=LLV(LOW,55);

HRY11:=HR*HRY;

HRY33:=SQRT(HRY11);

TJ2:=REF(DOWN,1)REF(DOWN,1) AND C

STICKLINE(TJ2,85,90,4,0),COLOR008888;

STICKLINE(TJ2,85,90,2,0),COLOR00AAAA;

STICKLINE(TJ2,85,90,1,0),COLOR00CCCC;

STICKLINE(TJ2,85,90,0.2,0),COLOR00FFFF;

{HZ_买底1}

A8:=100*EMA(EMA((C-REF(C,1)),6),6)/EMA(EMA(ABS((C-REF(C,1))),6),6);

UP1:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(EMA(CLOSE,19),EMA(CLOSE,7)))+1),LLV(L,BARSLAST(CROSS(EMA(CLOSE,19),EMA(CLOSE,7)))+1),H=HHV(H,BARSLAST(CROSS(EMA(CLOSE,7),EMA(CLOSE,19)))+1),HHV(H,BARSLAST(CROSS(EMA(CLOSE,7),EMA(CLOSE,19)))+1),0);

DOWN1:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(EMA(CLOSE,7),EMA(CLOSE,19)))+1),HHV(H,BARSLAST(CROSS(EMA(CLOSE,7),EMA(CLOSE,19)))+1),L=LLV(L,BARSLAST(CROSS(EMA(CLOSE,19),EMA(CLOSE,7)))+1),LLV(L,BARSLAST(CROSS(EMA(CLOSE,19),EMA(CLOSE,7)))+1),0);

买1:=IF((LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2))) AND REF(DOWN,1)REF(DOWN,1),DRAWNULL,100);

STICKLINE(买1=100,0,5,4,0),COLOR00AAAA;

STICKLINE(买1=100,0,5,2.5,0),COLOR00CCCC;

STICKLINE(买1=100,0,5,0.5,0),COLOR00FFFF;

通达信很准的买卖点指标公式

相关阅读

《通达信很准的买卖点指标公式》由网友“浅唱”推荐。

转载请注明:http://www.citytt.com/study/1216322Q62020.html