当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信耶稣趋势主图指标公式

布林:=HHV(HHV(LOW,14),60);

阻力区上:EMA((EMA(布林,16) - (2 * STD(布林,16))),20);

阻力区下:EMA((EMA(布林,14) + (2 * STD(布林,14))),5);

STICKLINE((阻力区上 > 0),阻力区上,阻力区下,0,0),COLOR0076BF;

布林1:=LLV(LLV(L,14),60);

底部区上:EMA((EMA(布林1,16) - (2 * STD(布林1,16))),5);

底部区下:EMA((EMA(布林1,14) + (2 * STD(布林1,14))),20);

STICKLINE((底部区上 > 0),底部区上,底部区下,0,0),COLORBLUE;

VAR2:=(CLOSE+HIGH+LOW)/3;

VAR3:=EMA(VAR2,10);

VAR4:=REF(VAR3,1);

STICKLINE(VAR3>VAR4,VAR3,VAR4,15,0),COLORFF00FF;

STICKLINE(VAR3

VARA2:=(3*CLOSE+LOW+OPEN+HIGH)/6;

VARA3:=(20*VARA2+19*REF(VARA2,1)+18*REF(VARA2,2)+17*REF(VARA2,3)+16*REF(VARA2,4)+15*REF(VARA2,5)+14*REF(VARA2,6)+13*REF(VARA2,7)+12*REF(VARA2,8)+11*REF(VARA2,9)+10*REF(VARA2,10)+9*REF(VARA2,11)+8*REF(VARA2,12)+7*REF(VARA2,13)+6*REF(VARA2,14)+5*REF(VARA2,15)+4*REF(VARA2,16)+3*REF(VARA2,17)+2*REF(VARA2,18)+REF(VARA2,20))/210;

VARA4:=MA(VARA3,10);{13}

VARA5:=EMA(MA(CLOSE,3),12); {34}

{股旁网-股票公式网站 www.GupaNg.com}

〖空头市场〗: STICKLINE(IF(VARA3

〖多头市场〗: STICKLINE(VARA3>1.005*VARA4,VARA3,VARA4,10,1),COLORFFB5FF;

STICKLINE(C>=O ,O ,C ,5 ,1 ),COLORRED;

STICKLINE(O> C ,C ,O ,5 ,0 ),COLORCCFFFF;

STICKLINE(C>=O ,C ,H ,0.5 ,0 ),COLORRED;

STICKLINE(C>=O ,O ,L ,0.5 ,0 ),COLORRED;

STICKLINE(O> C ,C ,L ,0.5 ,0 ),COLORCCFFFF;

STICKLINE(O> C ,O ,H ,0.5 ,0 ),COLORCCFFFF;

RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

K1:=REF(RSV,1);K2:=REF(RSV,2);K:=RSV;K3:=REF(RSV,3);K4:=REF(RSV,4);K5:=REF(RSV,5);

KK80:=3*80-(POW(2/3,1)*K1+POW(2/3,2)*K2+POW(2/3,3)*K3+POW(2/3,4)*K4+3*POW(2/3,5)*K5);

KKK80:=SMA((KK80*(HHV(H,9)-LLV(L,9))/100)+LLV(L,9),3,1);

交叉:=3*SMA(SMA(K,3,1),3,1)-(POW(2/3,1)*K1+POW(2/3,2)*K2+POW(2/3,3)*K3+POW(2/3,4)*K4+3*POW(2/3,5)*K5);

K转折:=3*SMA(K,3,1)-(POW(2/3,1)*K1+POW(2/3,2)*K2+POW(2/3,3)*K3+POW(2/3,4)*K4+3*POW(2/3,5)*K5);

K转折价0:=SMA((K转折*(HHV(H,9)-LLV(L,9))/100)+LLV(L,9),3,1);

日交叉0:=SMA((交叉*(HHV(H,9)-LLV(L,9))/100)+LLV(L,9),3,1);

DRAWTEXT(K转折价0>=KKK80 AND K转折价0>=日交叉0,日交叉0,'●'),COLORGREEN;

通达信耶稣趋势主图指标公式

相关阅读

《通达信耶稣趋势主图指标公式》由网友“听风”推荐。

转载请注明:http://www.citytt.com/study/1216322Q92020.html