当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信短线信号指标公式

DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);

DEA :=EMA(DIFF,9);

MACD :=1000* (2*(DIFF-DEA))/EMA(C,30);

RSV1:= (CLOSE-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;

FASTK:=SMA(RSV1,3,1);

龙K:=SMA(FASTK,2,1);

龙D:=SMA(龙K,5,1);

STICKLINE(龙K>=龙D,龙D,龙K,5,0),COLOR000085;

STICKLINE(龙K<龙D,龙D,龙K,5,0),COLOR324800;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

{股旁网-股票公式网站 www.GupaNg.com}

K:SMA(RSV,3,1),COLORWHITE;

D:SMA(K,3,1),COLORYELLOW;

J:3*K-2*D,COLORFF00FF;

阿门24:=(2*CLOSE+HIGH+LOW)/4;

阿门25:=LLV(LOW,5);

阿门26:=HHV(HIGH,4);

阿门27:=EMA((阿门24-阿门25)/(阿门26-阿门25)*100,4);

阿门28:=EMA(0.667*REF(阿门27,1)+0.333*阿门27,2);

DRAWTEXT(CROSS(阿门27,阿门28) AND 阿门27<50 AND 阿门27>29,K,'短↑进'),COLORRED;

DRAWTEXT(CROSS(阿门27,阿门28) AND 阿门27<30,K,'低↑吸');

DRAWTEXT(CROSS(阿门28,阿门27) AND 阿门27>70,K,'短↓出');

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,30);

VAR6:=HHV(VAR4,30);

VAR7:=IF(MA(CLOSE,58),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

VAR9:=IF(VAR8>100,100,VAR8);

庄来了别放过:STICKLINE(VAR9>-120,0,VAR9,6,1),COLORGREEN;

通达信短线信号指标公式

相关阅读

《通达信短线信号指标公式》由网友“暮雨”推荐。

转载请注明:http://www.citytt.com/study/1216322R02020.html