当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信耶稣操盘主图指标公式

STICKLINE(C>=O ,O ,C ,5 ,1 ),COLORRED;

STICKLINE(O> C ,C ,O ,5 ,0 ),COLORFFFFCC;

STICKLINE(C>=O ,C ,H ,0.5 ,0 ),COLORRED;

STICKLINE(C>=O ,O ,L ,0.5 ,0 ),COLORRED;

STICKLINE(O> C ,C ,L ,0.5 ,0 ),COLORFFFFCC;

STICKLINE(O> C ,O ,H ,0.5 ,0 ),COLORFFFFCC;

MA1:MA(C,20),COLORYELLOW;

MA2:MA(C,200),COLORFFFF00;

TY:=C;

{股旁网-股票公式网站 www.GupaNg.com}

A1:=REF(TY,10)=HHV(TY,2*10+1); VB1:=FILTER(A1,10); C1:=BACKSET(VB1,10+1); HD:=FILTER(C1,10);

A2:=REF(TY,10)=LLV(TY,2*10+1); VB2:=FILTER(A2,10); C2:=BACKSET(VB2,10+1); LD:=FILTER(C2,10);

A:=REF(C,BARSLAST(HD)); B:=REF(C,BARSLAST(LD));

T1:=BARSLAST(HD)

T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);

波峰:IF(T1,A,A),COLORFF00FF,POINTDOT;

STICKLINE(T1,A,A,9,0),COLORFF00FF;

波谷:IF(T2,B,B),COLOR80FF00,POINTDOT;

STICKLINE(T2,B,B,9,0),COLOR80FF00;

DRAWTEXT(MA1>REF(MA1,1),MA1,'↑'),COLOR4455EF;

通达信耶稣操盘主图指标公式

相关阅读

《通达信耶稣操盘主图指标公式》由网友“挽安”推荐。

转载请注明:http://www.citytt.com/study/1216322R42020.html