当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信个股资金指标公式

VAR1:=SMA(AMOUNT,10,1)/1000000;

VAR2:=REF(VAR1,1);

VAR3:=MA(REF(CLOSE,1),5);

最高:VAR1*HIGH/VAR3*1/10,POINTDOT,COLOR009900,COLORGRAY;

最低:VAR1*LOW/VAR3*1/10,POINTDOT,COLOR009900,COLORYELLOW;

开盘:VAR1*OPEN/VAR3*1/10,POINTDOT,COLOR009900,COLORMAGENTA;

收盘:VAR1*CLOSE/VAR3*1/10,COLOR009900,COLORGREEN,POINTDOT;

生命线:EMA(收盘,12),COLORWHITE;

昨收盘:=REF(收盘,1),POINTDOT,COLOR009900,LINETHICK0;

涨跌:=(收盘-REF(收盘,1))/REF(收盘,1)*100,POINTDOT,COLOR009900,LINETHICK0;

{股旁网-股票公式网站 www.GupaNg.com}

STICKLINE(收盘>开盘,收盘,开盘,3,0),COLORRED;

STICKLINE(收盘>开盘,最高,MAX(收盘,开盘),0,1),COLORRED;

STICKLINE(收盘>开盘,MIN(收盘,开盘),最低,0,1),COLORRED;

STICKLINE(收盘<开盘,收盘,开盘,2,0),COLORGREEN;

STICKLINE(收盘<开盘,最高,MAX(收盘,开盘),0,1),COLORGREEN;

STICKLINE(收盘<开盘,MIN(收盘,开盘),最低,0,1),COLORGREEN;

通达信个股资金指标公式

相关阅读

《通达信个股资金指标公式》由网友“汩汩”推荐。

转载请注明:http://www.citytt.com/study/1216322S02020.html