当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通信达MACD新趋势买入提示指标公式

VC:=(REF(C,2)*REF(V,2)+REF(C,1)*REF(V,1)+C*V)/(V+REF(V,1)+REF(V,2));

SQX:=(VC-MA(VC,13))*100;

DIF:MA(SQX,5),COLORWHITE;

DEA:EMA(DIF,5),COLORYELLOW;

MACD:(DIF-DEA)*2,COLORSTICK;

JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));

MACD1:=MACD;

MACD2:=REF(MACD,1);

MACD下:IF(MACD1

STICK,COLORFF9900,LINETHICK1;

趋势2:EMA(EMA(EMA(C,5)-REF(EMA(C,5),1),5),5);

趋势4:EMA(EMA(EMA(C,3)-REF(EMA(C,3),1),4),4);

DRAWICON(CROSS(趋势4,趋势2),趋势2,1);

DRAWICON(CROSS(趋势4,REF(趋势4,1))AND 趋势4<趋势2,趋势2,1);

{股旁网-股票公式网站 www.GupaNg.com}

STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,3.2,0),COLOR000055;

STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2.7,0),COLOR000077;

STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2.1,0),COLOR000099;

STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,1.5,0),COLOR0000BB;

STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,0.9,0),COLOR0000DD;

STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,0.3,0),COLOR0000FF;

STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,3.2,0),COLOR555555;

STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2.7,0),COLOR777777;

STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2.1,0),COLOR999999;

STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,1.5,0),COLORBBBBBB;

STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,0.9,0),COLORDDDDDD;

STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,0.3,0),COLORFFFFFF;

STICKLINE(MACD1

STICKLINE(MACD1

STICKLINE(MACD1

STICKLINE(MACD1

STICKLINE(MACD1

STICKLINE(MACD1

STICKLINE(MACD1>=0 OR MACD1<=0,0,0,50,1),COLORWHITE;

通信达MACD新趋势买入提示指标公式

相关阅读

《通信达MACD新趋势买入提示指标公式》由网友“无欢”推荐。

转载请注明:http://www.citytt.com/study/1216322V02020.html