当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信红鸟庄家抄底王指标公式

周期:=15;过滤:=8;

选股1:=-26;抄底:=-40;红鸟庄家抄底王:0,COLORFF00FF,POINTDOT;

VAR2:=MA(CLOSE,5);

VAR3:=MA(CLOSE,10);

VAR4:=MA(CLOSE,20);

VAR5:=MA(CLOSE,30);

VAR6:=(VAR2+VAR3+VAR4+VAR5)/(4);

VAR7:=((VAR6-REF(VAR6,周期))/(REF(VAR6,周期)))*(100);

VAR8:=((VAR6-REF(VAR6,周期))/(REF(VAR6,周期)))*(100);

VAR9:=EMA(VAR7,过滤);

红包:IF((TROUGHBARS(3,15,1)=0) AND (HIGH>LOW+0.01),10,(-5)),COLOR00FF00;

反转:STICKLINE(VAR9>1*REF(VAR9, 1), VAR7, 0, 5, 0), COLOREE00EE;

持股:STICKLINE(VAR7>1*REF(VAR7, 1), VAR7, VAR9, 5, 0), COLORRED;

持币:STICKLINE(VAR7<1*REF(VAR7, 1), VAR7, VAR9, 5, 1), COLORGREEN;

洗盘:STICKLINE(VAR7<1*REF(VAR7, 1) AND VAR9>1*REF(VAR9, 1), VAR7, VAR9, 10, 0), COLOR00EEFF;

{股旁网-股票公式网站 www.GupaNg.com}

VAR10:=((CLOSE-MA(CLOSE,58))/(MA(CLOSE,58)))*(100);

VAR11:=((VAR10>(1)*(REF(VAR10,1))) AND (VAR10<选股1) AND (VAR10>抄底))*(1.5);

VAR12:=((VOL)/(CAPITAL))*(100);

VAR13:=LLVBARS(LOW,50);

VAR14:=SUM(VOL,VAR13);

VAR15:=HHVBARS(HIGH,50);

VAR16:=SUM(VOL,VAR15);

VAR17:=((CLOSE-REF(OPEN,VAR15))/(REF(OPEN,VAR15)))*(100);

VAR18:=((VAR16)/(CAPITAL))*(100);

VAR19:=((CLOSE-REF(OPEN,VAR13))/(REF(OPEN,VAR13)))*(100);

VAR20:=((VAR14)/(CAPITAL))*(100);

VAR21:=MA(CLOSE,3);

VAR22:=(REF(CLOSE,2))*(0.86500001);

VAR23:=(REF(CLOSE,13))*(0.77200001);

VAR24:=MIN(VAR22,VAR23);

VAR25:=MA(CLOSE,13);

抄底王:(IF(((CLOSE-VAR24)/(CLOSE)<0.02999999) AND (VAR17<(-35)) AND ((SUM(VAR12,5))/(5)<1.8),1,0))*(10),COLORFFFFFF;

DRAWTEXT(抄底王, 抄底王, ' 成功率90追 '), COLORFFAA00;

VAR26:=((CLOSE-REF(CLOSE,1))/(REF(CLOSE,1)))*(100);

VAR27:=(EMA(CLOSE,12)-EMA(CLOSE,26))*(100);

VAR28:=EMA(VAR27,9);

VAR29:=(2)*(VAR27-VAR28);

DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27

DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27>=VAR28, 5, '追'), COLORWHITE;

STICKLINE(VAR27<(-50) AND VAR26>7, 0,(-10), 5, 0), COLORFFFF66;

通达信红鸟庄家抄底王指标公式

相关阅读

《通达信红鸟庄家抄底王指标公式》由网友“浅风”推荐。

转载请注明:http://www.citytt.com/study/1216322V12020.html