当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信恭喜发财指标公式

VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);

VAR2:=HIGH-REF(HIGH,1);

VAR3:=REF(LOW,1)-LOW;

VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);

VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);

VAR6:=VAR4*100/VAR1;

VAR7:=VAR5*100/VAR1;

VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);

VAR9:=(VAR8+REF(VAR8,15))/2;

A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);

B:ZIG(3,50/5)*100,COLORWHITE;

G:MA(B,2),COLORYELLOW;

D:=CROSS(B,G)*1000,COLORRED;

W:=CROSS(G,B)*1000,COLORBLUE;

{股旁网-股票公式网站 www.GupaNg.com}

E:=REF(INDEXC,1);

F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);

VAR10:=F AND F<8;

VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR12:=SMA(VAR11,3,1);

VAR13:=SMA(VAR12,3,1);

VAR14:=VAR13 AND VAR13<20;

MM:=A AND D AND VAR10 AND VAR14 ;

DRAWTEXT(W=1000,B*1.05,'卖' ),COLOR00FF00;

DRAWTEXT(D=1000,B*1.05,'买'),COLORRED;

通达信恭喜发财指标公式

相关阅读

《通达信恭喜发财指标公式》由网友“时候”推荐。

转载请注明:http://www.citytt.com/study/1216322V22020.html