当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信康龙金线指标公式

TYP := (HIGH + LOW + CLOSE)/3;

CC1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

MC1:=MA(CC1,3);

LC :=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;

MR1:=MA(RSI1,3);

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

{股旁网-股票公式网站 www.GupaNg.com}

K:SMA(RSV,3,1),LINETHICK2,COLORWHITE;

MK:MA(K,3),LINETHICK2,COLORFF50FF;

A:=CROSS(CC1,MC1) AND CROSS(RSI1,MR1) AND CROSS(K,MK);

B:=(CROSS(CC1,MC1) OR CC1>MC1) AND (CROSS(RSI1,MR1) OR RSI1>MR1);

AA:=(CROSS(RSI1,MR1)OR RSI1>MR1) AND (CROSS(K,MK) OR K>MK);

BB:=(CROSS(CC1,MC1) OR CC1>MC1) AND (CROSS(K,MK) OR K>MK);

GG:=B OR AA OR BB;

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=(DIF-DEA)*2;

MQS:=DEA>REF(DEA,1) OR (DEA>=0 AND MACD>REF(MACD,1));

DRAWICON(A,100,1),COLORGREEN;

康龙金线:IF(GG AND MQS,K,DRAWNULL),COLORRED,LINETHICK3;

通达信康龙金线指标公式

相关阅读

《通达信康龙金线指标公式》由网友“喜你”推荐。

转载请注明:http://www.citytt.com/study/1216322V42020.html