当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信瞄准底部指标公式

VAR1:=MA(HHV(HIGH,485),17);

VAR2:=MA(HHV(HIGH,222),17);

VAR3:=MA(HHV(HIGH,96),17);

VAR4:=MA(LLV(LOW,485),17);

VAR5:=MA(LLV(LOW,222),17);

VAR6:=MA(LLV(LOW,96),17);

VAR7:=MA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,17);

VAR8:=MA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,17);

VAR9:=MA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,17);

VARA:=MA((VAR7*3+VAR8*2+VAR9)/6*1.738,17);

VARD:=REF(LOW,1);

{股旁网-股票公式网站 www.GupaNg.com}

VARE:=SMA(ABS(L-VARD),3,1)/SMA(MAX(L-VARD,0),3,1)*100;

VARF:=MA(IF(CLOSE*1.35<=VARA,VARE*10,VARE/10),3);

VAR10:=LLV(LOW,30);

VAR11:=HHV(VARF,30);

绝佳买点:=MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),3);

I:=IF(CLOSE

瞄准把握:ABS(EMA(I,13.3)-18)/WINNER(CLOSE)*IF((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)<-0.04,1,0);

短线买:IF(绝佳买点>500 AND 绝佳买点>2500,100,0),COLORYELLOW,LINETHICK3;

中线买:IF(绝佳买点>10000 AND 绝佳买点>20000,200,0),COLORFF00FF,LINETHICK3;

全力买:IF(绝佳买点>30000 ,300,0),COLORRED,LINETHICK3 ;

通达信瞄准底部指标公式

相关阅读

《通达信瞄准底部指标公式》由网友“独活”推荐。

转载请注明:http://www.citytt.com/study/1216322VR020.html