当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信均线上通道指标公式

D:=IF(CROSS(MA(C,5),MA(C,10)) OR (MA(C,5)=MA(C,10) AND MA(C,5)>REF(MA(C,5),1)),1,0);

均线上通道:D+IF(D>0 AND (MA(C,13)-REF(MA(C,13),1))>0,1,0)STICK,COLORRED;

均线转正向:IF(MA(C,5)>REF(MA(C,5),1) AND (REF(MA(C,5),1)-REF(MA(C,5),2))<=0 AND C>MA(C,5),1,0)STICK,COLORRED;

{股旁网-股票公式网站 www.GupaNg.com}

A:=IF(C>REF(C,1) AND VOL>REF(VOL,1),2,IF(C>REF(C,1) AND VOLREF(VOL,1),-2,-1)));

B:=IF(C>MA(C,5),1,-1);

均线斜率:(MA(C,5)/REF(MA(C,5),1)-1)*100;

E:=(REF(A,1)+REF(A,2)+REF(A,3)+REF(A,4)+A+B)/5;

均线转负向:IF(MA(C,5)<=REF(MA(C,5),1) AND (REF(MA(C,5),1)-REF(MA(C,5),2))>=0 AND C

F:=(REF(A,1)+REF(A,2)+REF(A,3)+REF(A,4)+A+B)/5;

量价配合评分:F;

BB:0;

通达信均线上通道指标公式

相关阅读

《通达信均线上通道指标公式》由网友“无依”推荐。

转载请注明:http://www.citytt.com/study/1216322X12020.html