当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信彩色筹码峰主图指标公式

DA1:=IF(130>TOTALBARSCOUNT,TOTALBARSCOUNT,130);

DA:=IF(CURRBARSCOUNT>DA1,0,DA1);

HI:=REFDATE(HHV(H,DA),DATE);

LO:=REFDATE(LLV(L,DA),DATE);

C1:=IF(CURRBARSCOUNT<=DA,C,DRAWNULL);

GZ:=EXP(LN(HI/LO)/10);

LH1:=SUM(IF(C1>=(HI/GZ),V,0),DA);

LH2:=SUM(IF(C1>=(HI/POW(GZ,2)) AND C1<(HI/GZ),V,0),DA);

LH3:=SUM(IF(C1>=(HI/POW(GZ,3)) AND C1<(HI/POW(GZ,2)),V,0),DA);

LH4:=SUM(IF(C1>=(HI/POW(GZ,4)) AND C1<(HI/POW(GZ,3)),V,0),DA);

LH5:=SUM(IF(C1>=(HI/POW(GZ,5)) AND C1<(HI/POW(GZ,4)),V,0),DA);

LH6:=SUM(IF(C1>=(HI/POW(GZ,6)) AND C1<(HI/POW(GZ,5)),V,0),DA);

LH7:=SUM(IF(C1>=(HI/POW(GZ,7)) AND C1<(HI/POW(GZ,6)),V,0),DA);

LH8:=SUM(IF(C1>=(HI/POW(GZ,8)) AND C1<(HI/POW(GZ,7)),V,0),DA);

LH9:=SUM(IF(C1>=(LO*GZ) AND C1

LH10:=SUM(IF(C1>=LO AND C1

L1:=REFDATE(HHV(LH1,DA),DATE);

L2:=REFDATE(HHV(LH2,DA),DATE);

L3:=REFDATE(HHV(LH3,DA),DATE);

L4:=REFDATE(HHV(LH4,DA),DATE);

L5:=REFDATE(HHV(LH5,DA),DATE);

L6:=REFDATE(HHV(LH6,DA),DATE);

L7:=REFDATE(HHV(LH7,DA),DATE);

L8:=REFDATE(HHV(LH8,DA),DATE);

L9:=REFDATE(HHV(LH9,DA),DATE);

L10:=REFDATE(HHV(LH10,DA),DATE);

SS:=(L1+L2+L3+L4+L5+L6+L7+L8+L9+L10);

STICKLINE(CEILING(DA*L1/SS)*3>=CURRBARSCOUNT,HI*99/100,HI/GZ,9,0),

,COLOR002288,LINETHICK3;

STICKLINE(CEILING(DA*L2/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,1)*99/100

,HI/POW(GZ,2),9,0),COLOR800600,LINETHICK3;

STICKLINE(CEILING(DA*L3/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,2)*99/100

,HI/POW(GZ,3),9,0),COLOR808300,LINETHICK3;

STICKLINE(CEILING(DA*L4/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,3)*99/100

,HI/POW(GZ,4),9,0),COLOR883D88,LINETHICK3;

STICKLINE(CEILING(DA*L5/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,4)*99/100

,HI/POW(GZ,5),9,0),COLOR777700,LINETHICK3;

STICKLINE(CEILING(DA*L6/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,5)*99/100

,HI/POW(GZ,6),9,0),COLOR804000,LINETHICK3;

STICKLINE(CEILING(DA*L7/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,6)*99/100

,HI/POW(GZ,7),9,0),COLOR003377,LINETHICK3;

STICKLINE(CEILING(DA*L8/SS)*3>=CURRBARSCOUNT,LO*POW(GZ,2),LO*POW(GZ,3)

*99/100,9,0),COLORLICYAN,LINETHICK3;

STICKLINE(CEILING(DA*L9/SS)*3>=CURRBARSCOUNT,LO*POW(GZ,1),LO*POW(GZ,2)

*99/100,9,0),COLORLIMAGENTA,LINETHICK3;

STICKLINE(CEILING(DA*L10/SS)*3>=CURRBARSCOUNT,LO,LO*POW(GZ,1)*99/100,9,0)

,COLORBROWN,LINETHICK3;

DRAWKLINE(H,O,L,C);

DRAWKLINE(H,O,L,C);

DRAWTEXT(CURRBARSCOUNT=98,LOW*0.88,'☆压力越大暗条越长,做多越短越好★'),COLORYELLOW;

N:=10;

T1:=CONST(HHVBARS(V,10)),COLOR0000FF,LINETHICK1;

量能平台:IF(CURRBARSCOUNT<=N+15,CONST(IF(T1=0,C,REF(C,T1))),DRAWNULL)COLOR0000FF,LINETHICK2;

新量能点:IF(CURRBARSCOUNT=T1+1,量能平台,DRAWNULL),CIRCLEDOT,COLORLIGRAY,LINETHICK1;

DRAWTEXT(ISLASTBAR,量能平台,' 量能平台');

JJ:=(CLOSE+HIGH+LOW)/3;

A:=EMA(JJ,10);

B:=REF(A,1);

持股区域:STICKLINE(A>B,A,B,2,0),COLORYELLOW;

持币区域:STICKLINE(A

通达信彩色筹码峰主图指标公式

相关阅读

《通达信彩色筹码峰主图指标公式》由网友“过客”推荐。

转载请注明:http://www.citytt.com/study/1216322X42020.html