当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信叶烨专用指标公式

VAR1:=1992231;

VAR2:=IF(DATE<=VAR1,1,0);

VAR3:=1/WINNER(CLOSE);

VAR4:=MA(CLOSE,13);

VAR5:=100-ABS((CLOSE-VAR4)/VAR4*100);

VAR6:=LLV(LOW,75);

VAR7:=HHV(HIGH,75);

VAR8:=(VAR7-VAR6)/100;

VAR9:=SMA((CLOSE-VAR6)/VAR8,20,1);

VARA:=SMA((OPEN-VAR6)/VAR8,20,1);

VARB:=3*VAR9-2*SMA(VAR9,15,1);

VARC:=3*VARA-2*SMA(VARA,15,1);

VARD:=100-VARC;

VARE:=REF(LOW,1)*0.9;

VARF:=LOW*0.9;

VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;

VAR11:=EMA(VAR10,30);

VAR12:=CLOSE-REF(CLOSE,1);

VAR13:=MAX(VAR12,0);

VAR14:=ABS(VAR12);

VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;

VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;

VAR17:=BARSCOUNT(CLOSE);

{股旁网-股票公式网站 www.GupaNg.com}

VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;

VAR19:=(-200)*(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55))+100;

VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);

VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

VAR1D:=SMA(VAR1C,4,1);

VAR1E:=SMA(VAR1D,3,1);

VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<55 AND VAR17>50;

明天低买CGL90%: IF(CROSS(VAR20,0.5),8,0)*VAR2,COLOR00FFFF ,LINETHICK2;

AA:=LLV(LOW,34);

BB:=HHV(HIGH,30);

DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);

绝谷:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);

买入成功率80%:IF(CROSS(绝谷,90) AND (DD<40),8,0),COLORFFFF00;

通达信叶烨专用指标公式

相关阅读

《通达信叶烨专用指标公式》由网友“囚心”推荐。

转载请注明:http://www.citytt.com/study/1216322Z42020.html