当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信进场抄底指标公式

P1:=5;P2:=10;P3:=20;P4:=30;

RG1:=MA(CLOSE,27);

RG2:=((CLOSE - RG1)/(RG1))*(100);

RG3:=MA(RG2,2);

RG4:=BARSLAST((CROSS((-10),RG3) = 1));

RG5:=(RG3 < (-10)) AND (RG4 > 3);

V1:=C/REF(MA(C,36),6)*10;

RF1:=EMA(CLOSE,3);

RF2:=((SMA(MAX((CLOSE - RF1),0),9,1) / SMA(ABS((CLOSE - RF1)),9,1)) * 100);

RF3:=((100 - (3 * SMA((((CLOSE - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),30,1))) + (2 * SMA(SMA((((CLOSE - LLV(LOW,75)) / (HHV(HIGH,75) - LLV

(LOW,75))) * 100),30,1),21,1)));

RF4:=((100 - (3 * SMA((((OPEN - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),30,1))) + (2 * SMA(SMA((((OPEN - LLV(LOW,75)) / (HHV(HIGH,75) - LLV

(LOW,75))) * 100),30,1),21,1)));

RF5:=((((HHV(HIGH,21) - CLOSE) / (HHV(HIGH,21) - LLV(LOW,21))) * 100) - 10);

RF6:=(((CLOSE - LLV(LOW,21)) / (HHV(HIGH,21) - LLV(LOW,21))) * 100);

RF7:=SMA(SMA(RF6,16,8),25,8)-SMA(RF5,30,8);

{股旁网-股票公式网站 www.GupaNg.com}

K0:=IF((RF2< 14) AND L

K1:=IF(K0>1 AND C>O,50,0);

K2:=IF(K0>1 AND C/L>1.045,50,0);

K3:=IF(REF(K0,1)>0 AND K0=0,10,0);

准备1:=IF(K0>3 AND RG5=0,16,0);

K4:=IF(MAX(MAX(K1,K2),K3) AND REF(准备1,1)>0,30,0);

进场1:=IF(K4>0 AND REF(K4,1)=0,1,0);

{DRAWTEXT(进场1,28,'进场1');

DRAWTEXT(准备1,12,'准备1');}

准备2:=IF(K0>3 AND RG5>0,1,0);

K5:=IF(MAX(MAX(K1,K2),K3) AND REF(准备2,1)>0,30,0);

进场2:=IF(K5>1 AND REF(K5,1)=0,30,0);

{DRAWTEXT(进场2,28,'进场2');

DRAWTEXT(准备2,12,'准备2');};

选股:进场1 OR 进场2;

通达信进场抄底指标公式

相关阅读

《通达信进场抄底指标公式》由网友“晚风”推荐。

转载请注明:http://www.citytt.com/study/1216322Z62020.html