当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信ER收益回归线主图指标公式

N:=20;M:=32;P1:=80;P2:=100;

VAR1:=(C+H+O+L)/4;

卖出:=XMA(VAR1,N)*(1+P1/1000),COLORFFFFFF,LINETHICK3;

买入:=XMA(VAR1,M)*(1-P2/1000),COLOR0000FF,LINETHICK3;

DRAWBAND(卖出,RGB(200,50,55),卖出*1.03,RGB(0,100,50));

DRAWBAND(买入,RGB(0,55,0),买入*0.97,RGB(55,55,0));

幅度:100*(卖出-买入)/买入,NODRAW;

MA1:=MA(VAR1,3);

STICKLINE(卖出>LOW AND 卖出

STICKLINE(卖出>MIN(C,O) AND 卖出

STICKLINE(卖出>LOW AND 卖出

STICKLINE(卖出

STICKLINE(卖出

STICKLINE(买入>LOW AND 买入

STICKLINE(买入>MIN(C,O) AND 买入

STICKLINE(买入>LOW AND 买入

DRAWTEXT(CROSS(C,卖出),卖出*1.05,'卖出'),COLOR00FFFF;

{股旁网-股票公式网站 www.GupaNg.com}

机会来临:=REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,30,0),1),COLORF00FF0,LINETHICK2;

RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K2:=REF(MA(RSV2,3),1)+(RSV2-REF(MA(RSV2,3),1))/3;

D2:=REF(MA(K2,3),1)+(K2-REF(MA(K2,3),1))/3;

J2:=3*K2-2*D2;

BB1:=EMA(J2,5);

BB2:=REF(BB1,1);

金叉:=CROSS(BB1,BB2);

DRAWTEXT(CROSS(C,买入) AND BB1>BB2 AND C>REF(O,2),买入*0.95,'买入'),COLOR0000FF;

DRAWICON(CROSS(C,买入) AND 金叉 AND 机会来临 ,LOW*0.96,26);

DRAWTEXT(CROSS(C,买入) AND 金叉 AND 机会来临,LOW*0.92,'【绝杀点--指标超市】'),COLOR00FF00;

通达信ER收益回归线主图指标公式

相关阅读

《通达信ER收益回归线主图指标公式》由网友“流走”推荐。

转载请注明:http://www.citytt.com/study/1216322b12020.html