当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信老杨追涨主图指标公式

AA:=(C*2+H+L+O)/5;

A0:=MA(C,5);

A1:(EMA(AA,4)+MA(AA,8)+MA(AA,16))/3,COLORWHITE;

A2:(EMA(AA,9)+MA(AA,18)+MA(AA,36))/3,COLORFF00FF;

A3:(EMA(AA,13)+MA(AA,26)+MA(AA,52))/3,COLOR00FF00;

A4:(EMA(AA,24)+MA(AA,48)+MA(AA,96))/3,COLOR0000FF;

A5:=EMA(100*(C-LLV(L,100))/(HHV(H,100)-LLV(L,100)),5);

A6:=A5/4;

A7:=MAX(MAX(A1,A2),MAX(A3,A4));

A8:=MIN(MIN(A1,A2),MIN(A3,A4));

A9:=MIN(MIN(A1,A2),A3);

A10:=MAX(MAX(A1,A2),A3);

{股旁网-股票公式网站 www.GupaNg.com}

DRAWICON(A6>22.5 AND REF(A0,1)>REF(A0,2)AND A0

DRAWICON(CROSS(A2,A4)AND A3>REF(A3,1)AND A0>REF(A0,2)AND (A1-A4)/A4<0.02,A2,1);

DRAWICON(CROSS(A1,A4)AND CROSS(A2,A3),A1,10);

DRAWTEXT(FILTER(H>A7 AND LREF(A1,1)AND A2>REF(A2,1)AND A4>REF(A4,2)AND (A7-A8)/A8<0.04 AND C>O AND (H-C)/(C-O)<0.4,3),A4-0.1,'穿四线');

DRAWTEXT(LONGCROSS(A1,A3,30)AND (A4-A3)/A3<0.05 AND A10

DRAWTEXT(LONGCROSS(A1,A2,15)AND CROSS(A2,A3),A1*0.97,'双交叉');

DRAWTEXT((A1-A2)/A2>0.04 AND A2>A3 AND L>A1 AND O>C AND O=H,H+0.1,'顶');

DRAWTEXT(FILTER(A4>REF(A4,2)AND REF(A1,3)O AND(A10-A9)/A9<0.005,5),A8-0.05,'三线粘合'),COLORRED;

通达信老杨追涨主图指标公式

相关阅读

《通达信老杨追涨主图指标公式》由网友“听闻”推荐。

转载请注明:http://www.citytt.com/study/1216322b62020.html