当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信变色均线主图指标公式

A:=(3*CLOSE+LOW+OPEN+HIGH)/6;

HJX21:=(21*A+20*REF(A,1)+19*REF(A,2)+18*REF(A,3)+17*REF(A,4)+16*REF(A,5)+

15*REF(A,6)+14*REF(A,7)+13*REF(A,8)+12*REF(A,9)+11*REF(A,10)+

10*REF(A,11)+9*REF(A,12)+8*REF(A,13)+7*REF(A,14)+6*REF(A,15)+

5*REF(A,16)+4*REF(A,17)+3*REF(A,18)+2*REF(A,19)+

REF(A,21))/231;

{股旁网-股票公式网站 www.GupaNg.com}

HJX3:=(3*A+2*REF(A,1)+REF(A,2))/6;

DC1:EMA(HJX3,4),COLORLIMAGENTA;

DC2:EMA(DC1,3),COLORRED;

DC3:EMA(DC1,7),COLORRED;

K1:=BACKSET(DC1

IF(K1,DC1,DRAWNULL),COLORGREEN,LINETHICK1;

K2:=BACKSET(DC2

IF(K2,DC2,DRAWNULL),COLORGREEN,LINETHICK1;

K3:=BACKSET(DC3

IF(K3,DC3,DRAWNULL),COLORGREEN,LINETHICK1;

通达信变色均线主图指标公式

相关阅读

《通达信变色均线主图指标公式》由网友“橘生”推荐。

转载请注明:http://www.citytt.com/study/1216322cR020.html