当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信压力和技撑价指标公式

均线:IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),

1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW;

均线H:(均线*1.007 ),COLORFF6600;

均线L:(均线/1.005 ),COLOR00FF00;

均线横盘:=C<均线H AND C>均线L;

STICKLINE(均线横盘,均线L,均线,3,0),COLORYELLOW;

放量:=SUM(VOL,6)>REF(MA(VOL,30),1)*10;

横盘:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<1;

横涨:=横盘 AND 放量 AND (C>均线H);

横跌:=横盘 AND 放量 AND CROSS(均线L,C) ;

突破:=FILTER(横涨,100);

下破:=FILTER(横跌,50);

DRAWTEXT(突破,均线H,'★突破'),COLORFF00FF;

MA30:=EMA(CLOSE,30);

{股旁网-股票公式网站 www.GupaNG.com}

H1:=MAX(DYNAINFO(3),DYNAINFO(5));

L1:=MIN(DYNAINFO(3),DYNAINFO(6));

P1:=H1-L1;

阻力:L1+P1*7/8,COLOR00DD00;

支撑:L1+P1*0.5/8,COLORRED,LINETHICK2;

CC:CLOSE,COLORWHITE,LINETHICK2;

STICKLINE(突破>0,支撑,阻力,2,0),COLORRED;

庄影:IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),

1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW;

通达信压力和技撑价指标公式

相关阅读

《通达信压力和技撑价指标公式》由网友“囚鸟”推荐。

转载请注明:http://www.citytt.com/study/12163230062020.html