当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信乖离预测指标公式

RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

K1:=SMA(RSV,10,1);

D1:=SMA(K1,5,1);

KK:=INTPART(K1);

DD:=INTPART(D1);

TFXXS:=KK+DD,LINETHICK0,COLORYELLOW;{//变异KD风险系数}

TGLXS:=(TFXXS-REF(TFXXS,1))*10,LINETHICK1,COLORGREEN;{//变异KD乖离系数}

TYCFX:=TFXXS+TGLXS,LINETHICK0,COLORGREEN;{//变异KD预测风险}

{//——————【数值显示】}

{股旁网-股票公式网站 www.GupaNG.com}

风险系数:TFXXS,LINETHICK0,COLORYELLOW;

乖离系数:TGLXS,LINETHICK0,COLORGREEN;

预测风险:TYCFX,LINETHICK0,COLORCYAN;

STICKLINE(TGLXS>0,100,100+TGLXS,3,0),COLOR0000CC;

STICKLINE(TGLXS>0,100,100+TGLXS,3,0),COLOR0000DD;

STICKLINE(TGLXS>0,100,100+TGLXS,2,0),COLOR0000EE;

STICKLINE(TGLXS<0,100,100+TGLXS,3,0),COLOR00DD00;

STICKLINE(TGLXS<0,100,100+TGLXS,2,0),COLOR00EE00;

STICKLINE(TGLXS<0,100,100+TGLXS,1,0),COLOR00FF00;{//绿柱}

STICKLINE(TGLXS=0 AND REF(TGLXS,1)>=0,100,100+TGLXS,8,0),COLORRED;

STICKLINE(TGLXS=0 AND REF(TGLXS,1)<0,100,100+TGLXS,8,0),COLORGREEN;

{风险系数}

IF(TFXXS<160 AND TFXXS>50,TFXXS,DRAWNULL),LINETHICK2,COLORFF66FF;

IF(TFXXS>50 AND TFXXS<160 AND TFXXS

IF(TFXXS<=50,TFXXS,DRAWNULL),LINETHICK2,COLORYELLOW;

IF(TFXXS>=160,TFXXS,DRAWNULL),LINETHICK2,COLORBLUE;

{预测风险}

IF(C>0,TYCFX,DRAWNULL),COLORCYAN;

通达信乖离预测指标公式

相关阅读

《通达信乖离预测指标公式》由网友“余温”推荐。

转载请注明:http://www.citytt.com/study/121632300R020.html