当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信买卖令指标公式

VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;

安全线: EMA(VAR1,55), CIRCLEDOT;

K: SLOPE(EMA(VAR1,2),7)*15+VAR1;

D: EMA(K,2);

J: 2.8*K-1.8*D;

买1: IF(CROSS(K,D) AND K<安全线,9.8,6);

买2: IF(CROSS(K,安全线),9.8,6);

买3: IF(CROSS(K,D) AND K>安全线,9.8,6);

V6:=CLOSE/REF(CLOSE,3)>=1.1;

V7:=BACKSET(V6,3);

买4:IF((V7 AND COUNT(V7,3)=1),3,0),COLORFF00FF;

DRAWTEXT(买4,10,'买4'),COLORFF00FF;

最佳买入: ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)

(ZIG(3,10),2),COLORRED,LINETHICK2;

DRAWTEXT(最佳买入=1,1.5,'入!'),COLORRED;

{股旁网-股票公式网站 www.GupaNG.com}

止损: ZIG(0.5,10)REF

(ZIG(0.5,10),2),COLORGREEN;

DRAWTEXT(止损=1,1.5,'出!'),COLORGREEN;

VAR3:=PEAKBARS(3,15,1)<10;

VAR5:=IF(VAR3=1,2,0);

顶:= IF(VAR5=2,2,0);

逃命:IF(顶>REF(顶,1),10,0),COLORYELLOW;

DRAWTEXT(逃命=10,10,'逃!'),COLORYELLOW;

通达信买卖令指标公式

相关阅读

《通达信买卖令指标公式》由网友“刺心”推荐。

转载请注明:http://www.citytt.com/study/12163230302020.html