当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信买卖顶底主图指标公式

RSV:=EMA((MA(H,2)+MA(L,2))/2,2);

原形:=MA(RSV,13),COLOR00AAEE;

偏移:=XMA(RSV,18),COLOR00FF00;

运动趋势:=(原形+偏移)/2,COLORFFFFFF,LINETHICK2;

DRAWBAND(运动趋势*1.1,RGB(00,100,100),运动趋势*1.125,RGB(00,100,100));

DRAWBAND(运动趋势*1.125,RGB(100,100,00),运动趋势*1.15,RGB(100,100,00));

DRAWBAND(运动趋势*0.9,RGB(00,100,100),运动趋势*0.875,RGB(00,100,100));

DRAWBAND(运动趋势*0.875,RGB(100,100,00),运动趋势*0.85,RGB(100,100,00));

DRAWBAND(运动趋势*0.9,RGB(50,100,200),运动趋势*1.1,RGB(50,100,200));

中线波幅:偏移-原形,COLORYELLOW,NODRAW;

DRAWBAND(原形,RGB(300,200,100),偏移,RGB(250,00,100));

中线:(偏移+原形)/2,COLORBLUE;

DRAWKLINE(H,O,L,C);

Z:=MA(C,120);

VAR3:=(MA(C,5)-Z)/Z;

VAR4:=MA((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100,3);

D1:DRAWTEXT(CLOSE>Z AND REF(VAR4,1)<30 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)

D2:DRAWTEXT(REF(VAR4,1)<7 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)

D3:DRAWTEXT(CROSS(VAR4,5) AND VAR3<-0.3,0.99*LOW ,'★B'),COLORBLUE;

VAR33:=(MA(H,5)-Z)/Z;

VAR44:=MA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,3);

{股旁网-股票公式网站 www.GupaNG.com}

D11:DRAWTEXT(CROSS(95,VAR44) AND VAR33>0.3,1.01*HIGH ,'★S'),COLORRED;

D22:DRAWTEXT( CROSS(93,VAR44) AND HHV(H,30)/LLV(L,30)>1.1 AND REF(Z,1)/Z>0.997 ,1.01*HIGH ,'★S'),COLORGREEN;

D33:DRAWTEXT(CLOSE90 AND VAR44REF(VAR44,2) ,1.01*HIGH,'★S'),COLORBLUE;

A5:=(MA(CLOSE,4)+MA(CLOSE,5))/2;

A9:=MA(CLOSE,9);

A36:=MA(CLOSE,36);

A153:=MA(CLOSE,153);

ZQ:=PERIOD;

MX:=IF(ZQ=10,A5,IF(ZQ=7,A9,IF(ZQ=6,A36,A153)));

FJTJ:=(ZQ>4)AND (ZQ!=8)AND (ZQ!=9)AND (ZQ!=11);

牛红柿子:DRAWICON(CROSS(CLOSE,MX)*FJTJ,LOW*0.998,17);

通达信买卖顶底主图指标公式

相关阅读

《通达信买卖顶底主图指标公式》由网友“余温”推荐。

转载请注明:http://www.citytt.com/study/12163230402020.html