当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信CCI底主图指标公式

M1:MA(CLOSE,13),COLORYELLOW,LINETHICK2;

M2:MA(CLOSE,34),LINETHICK2,COLORWHITE;

M3:MA(CLOSE,55),COLORGREEN,LINETHICK2;

{股旁网-股票公式网站 www.GupaNG.com}

A:MA(C,5)COLORBLUE,LINETHICK3;

B:=A

IF(B-1,A,DRAWNULL)COLORRED,LINETHICK3;

DRAWTEXT(LAST(C

DRAWTEXT(CROSS("DMI.PDI","DMI.MDI") AND CROSS("DMI.PDI","DMI.ADX") AND CROSS("DMI.PDI","DMI.ADXR") AND C>REF(C,1)*1.05 AND VOL>REF(VOL,1),L*0.975,'DMI涨');

DRAWTEXT(LAST(MA(C,5)REF("CCI.CCI",1) AND CROSS("CCI.CCI",-100),L*0.975,'CCI底');

DRAWTEXT(LAST((H-L)/REF(C,1)<0.1,5,0) AND VOL>REF(VOL,1)*2 AND C>REF(C,1)*1.05,L*0.975,'');

DRAWTEXT(LAST(MA(C,5)REF(C,1)*1.098,L*0.975,'');

DRAWTEXT((LAST(CO,2,0)) OR (LAST(CO AND REF(C,1)REF(O,2)),L*0.975,'');

DRAWTEXT(CROSS((CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100,(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100) AND MA(C,40)>REF(MA(C,40),1),L*0.98,'');

DRAWTEXT(CREF(VOL,1)*1.5 AND LAST(VOL

DRAWTEXT((C>O AND V>REF(V,1)*2.5 AND CROSS(C,MA(C,5))) OR (C>O AND V>REF(V,1)*10),L*0.975,'');

通达信CCI底主图指标公式

相关阅读

《通达信CCI底主图指标公式》由网友“若尘”推荐。

转载请注明:http://www.citytt.com/study/12163230412020.html