当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信DMI多头指标公式

N:=14;M:=6;

TRTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);

HD :=HIGH-REF(HIGH,1);

LD :=REF(LOW,1)-LOW;

DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);

DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);

PDI: DMP*100/TRTR,COLORRED;

MDI: DMM*100/TRTR,COLORLIBLUE;

{股旁网-股票公式网站 www.GupaNG.com}

ADX: EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,M),COLORYELLOW;

{ADXR:EXPMEMA(ADX,M);};

XX1:=EXIST(CROSS(PDI,MDI),2);

XX2:=EXIST(CROSS(ADX,MDI),2);

DRAWICON(XX1 AND XX2,ADX,1);

STICKLINE(CROSS(PDI,MDI) AND CROSS(PDI,ADX),ADX*0.5,ADX*1.5,2,0),COLORRED;

PDI是多头:pdi,NODRAW;

10,POINTDOT,COLORLIBLUE;

75,POINTDOT,COLORRED;

XG:IF(ADX>55 AND ADX<65 AND CO,50,0);

通达信DMI多头指标公式

相关阅读

《通达信DMI多头指标公式》由网友“魅眠”推荐。

转载请注明:http://www.citytt.com/study/12163230432020.html