当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信买卖提示主图指标公式

A001:=CLOSE-REF(CLOSE,6);

A002:=MA(A001,6);

A003:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*100;

A004:=SMA(A003,3,1);

A005:=SMA(A004,3,1);

A006:=EMA((3*A004-2*A005),2);

A007:=(HIGH+LOW+CLOSE)/3;

A008:=((A007-MA(A007,14))/(0.015*AVEDEV(A007,14)))/2;

A009:=(A008+(EMA(((0-(100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))))+100)/100,3)*200-100))/2;

A010:=A009-REF(A009,14);

A011:=A009-REF(A009,26);

A012:=(A009+A010+A011)/3;

KKM:=EMA(A012,4);

A013:=HHV(HIGH,34);

A014:=(2*CLOSE+HIGH+LOW)/4;

A015:=LLV(LOW,34);

A016:=EMA(((A014-A015)/(A013-A015))*100,13);

A017:=EMA(0.667*REF(A016,1)+0.333*A016,2);

{股旁网-股票公式网站 www.GupaNG.com}

KKMD:=A016-A017>1 AND A016<30 AND A017<30;

KKML:=A016-A017<0 AND A016>80 AND A017>80 AND REF(A016-A017,1)>0;

KKMQ:=COUNT(A016-A017>0,2)=2;

KKAL:=(A016-A017)<0;

生命线:MA(CLOSE,20),COLOR0000FF;

取舍线:MA(CLOSE,10);

DRAWTEXT(FILTER(KKMD,30),L,'最佳买入时机'),COLOR00FFFF;

DRAWTEXT(FILTER(KKML,30),H,'最佳卖出时机'),COLORFFFF00;

DRAWTEXT(FILTER(KKMQ,30),C,'持仓区'),COLOR00FF00;

DRAWTEXT(FILTER(KKAL,30),H,'空仓区'),COLORFF8080;

DRAWTEXT(FILTER(CLOSE/REF(CLOSE,1)>INDEXC/REF(INDEXC,1),30),L*0.95,'该股强于大盘'),COLORFF00FF;

DRAWTEXT(CROSS(MA(CLOSE,5),MA(CLOSE,10)),L*0.92,'可出手'),COLORFF00FF;

DRAWTEXT(CROSS(MA(CLOSE,10),MA(CLOSE,5)),H*1.08,'收手了'),COLORFF0000;

DRAWTEXT(FILTER(KKM>EMA(KKM,4) AND KKM>REF(KKM,1),30),L*0.98,'快速介入');

DRAWTEXT(FILTER(KKM

DRAWTEXT(FILTER(KKM>EMA(KKM,4) AND KKM

DRAWTEXT(FILTER(KKMREF(KKM,1),30),L,'有防御能力');

通达信买卖提示主图指标公式

相关阅读

《通达信买卖提示主图指标公式》由网友“穷冬”推荐。

转载请注明:http://www.citytt.com/study/12163230552020.html