当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信KDJ判断大势指标公式

天:100,COLORRED;

地:0,COLORGREEN;

VAR1:=MA(WINNER(C*0.95)*100,3);

{股旁网-股票公式网站 www.GupaNG.com}

VAR2:=3*SMA((CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100,20,1),15,1);

VAR3:=100-VAR2;

VAR4:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR5:=SMA(VAR4,3,1);

VAR6:=SMA(VAR5,3,1);

VAR7:=3*SMA((CLOSE-LLV(LOW,200))/(HHV(HIGH,200)-LLV(LOW,200))*100,30,1)-2*SMA(SMA((CLOSE-LLV(LOW,200))/(HHV(HIGH,200)-LLV(LOW,200))*100,20,1),30-10,1);

VAR8:=100-VAR7;

日K:EMA(3*VAR5-2*VAR6,3),COLORRED;

周K:(-1)*(EMA(VAR3,1)-50)+50,COLORYELLOW,LINETHICK2;

月K:(-1)*(EMA(VAR8,1)-50)+50,COLORGREEN,LINETHICK2;

通达信KDJ判断大势指标公式

相关阅读

《通达信KDJ判断大势指标公式》由网友“疚爱”推荐。

转载请注明:http://www.citytt.com/study/12163230602020.html