当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信底部雷达指标公式

VAR11:=EMA(HHV(HIGH,500),21);

VAR2:=EMA(HHV(HIGH,250),21);

VAR3:=EMA(HHV(HIGH,90),21);

VAR4:=EMA(LLV(LOW,500),21);

VAR5:=EMA(LLV(LOW,250),21);

VAR6:=EMA(LLV(LOW,90),21);

VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR11*0.558+VAR2*0.558+VAR3*0.558)/6,21);

VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR11*0.55+VAR2*0.55+VAR3*0.65)/6,21);

VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR11*0.68+VAR2*0.68+VAR3*0.68)/6,21);

VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);

VARB:=REF(LOW,1);

VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;

VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);

VARE:=LLV(LOW,30);

VARF:=HHV(VARD,30);

VAR10:=IF(MA(CLOSE,58),1,0);

{股旁网-股票公式网站 www.GupaNG.com}

AA3:=(EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10) ;

大底:=FILTER(AA3>10,1) ;

STICKLINE(大底>0 AND C

LC:=REF(CLOSE,1);

ARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;

ARC:=SMA(MAX(CLOSE-LC,0),10,1)/SMA(ABS(CLOSE-LC),10,1)*100;

ARD:=BARSCOUNT(CLOSE);

底部雷达:ARB<20 AND ARC<25 AND ARD>50,LINETHICK2,COLORFFFF00;

通达信底部雷达指标公式

相关阅读

《通达信底部雷达指标公式》由网友“沙话”推荐。

转载请注明:http://www.citytt.com/study/12163230622020.html