当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信一品放量指标公式

N:=34;

A:=EMA(AMOUNT/C/1000000,7);

MID :=EMA(A,N);

UPPER:=MID + 2*STD(A,N);

LOWER:=MID - 2*STD(A,N);

量能:(A-LOWER)/(UPPER-LOWER)*100,COLORFFFFFF;

放量:IF(CROSS(量能,70),70,50),COLOR00FF00;

↑:IF(CROSS(量能,50),1,0),COLORFF00FF;

攻击:IF(CROSS(量能,100),1,0),COLOR0000FF,POINTDOT,LINETHICK0;

缩量:IF(CROSS(30,量能),1,0),COLORFFFF00,POINTDOT,LINETHICK0;

{股旁网-股票公式网站 www.GupaNG.com}

{以下设置副图显示方式}

100,POINTDOT,COLORFF00FF;

70,COLORFFFFFF;

30,POINTDOT,COLORFFFFFF;

0,POINTDOT,COLORFF6600;

STICKLINE(量能>70,70,量能,4,0),COLOR00FFFF;

STICKLINE(量能>100,100,量能,4,0),COLOR0000FF;

STICKLINE(量能<30,30,量能,4,0),COLORFFFF00;

STICKLINE(量能<0,0,量能,4,0),COLOR00FF00;

DRAWTEXT(↑,50,'↑'),COLORFF00FF;

DRAWTEXT(攻击,70, '↑'),COLOR0000FF;

DRAWTEXT(缩量,30, '↓'),COLORFFFF00;

{以下设置指标使用提示,明白以后可以删除.}

{BDDW:=FILTER(缩量,60);

DRAWTEXT(BDDW,45,'量能看股市'),COLORFFFFFF;

DRAWTEXT(BDDW,25,'放量要升值'),COLORFFFFFF;

DRAWTEXT(REF(BDDW,15),45,'攻击防登顶'),COLOR00FFFF;

DRAWTEXT(REF(BDDW,15),25,'缩量幸福池'),COLOR00FFFF;};

通达信一品放量指标公式

相关阅读

《通达信一品放量指标公式》由网友“无依”推荐。

转载请注明:http://www.citytt.com/study/12163230O2020.html