当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信成本均线主图指标公式

N:=5;M:=35;

VAR1:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),M,1);

VAR2:=HIGH-REF(HIGH,1);

VAR3:=REF(LOW,1)-LOW;

VAR4:=SMA(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),M,1);

VAR5:=SMA(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),M,1);

VAR6:=VAR4*100/VAR1;

VAR7:=VAR5*100/VAR1;

VAR8:=SMA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,M,1);

VAR9:=(VAR8+REF(VAR8,N))/2;

VARA:=SUM(HIGH-OPEN,M)/SUM(OPEN-LOW,M)*100;

VARB:=SUM(MAX(0,HIGH-REF(CLOSE,1)),M)/SUM(MAX(0,REF(CLOSE,1)-LOW),M)*100;

VARC:=AMOUNT/VOL/100;

{股旁网-股票公式网站 www.GUpang.com}

VARD:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;

VARE:=SUM(AMOUNT,N)/VARC/100;

VAR10:=SUM(AMOUNT,M)/VARC/100;

VAR12:=REF(AMOUNT,1)+REF(AMOUNT,2)+REF(AMOUNT,3)+REF(AMOUNT,4);

VAR13:=VAR12/CAPITAL;

VAR14:=VOL/CAPITAL*VARD+VAR13*REF(VARC,1);

LHZ5: IF(DATE,DMA(VARD,VOL/VARE),0);

LHZ35: IF(DATE,DMA(VARD,VOL/VAR10),0);

市场绝对成本: IF(DATE,DMA(VARD,VOL/CAPITAL),0),POINTDOT;

上轨: SMA(AMOUNT/VOL/100,M,1)*1.12,POINTDOT;

下轨: SMA(AMOUNT/VOL/100,M,1)*0.88,POINTDOT;

通达信成本均线主图指标公式

相关阅读

《通达信成本均线主图指标公式》由网友“梦魇”推荐。

转载请注明:http://www.citytt.com/study/12163230Z2020.html