当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信杀手主图指标公式

EMA3:EMA(C,3),COLORWHITE,LINETHICK2;

EMA13:EMA(C,13),COLORYELLOW;

EMA21:EMA(C,21),COLORFF00FF;

EMA55:EMA(C,55),COLORGREEN;

AR1:=EMA21>EMA13 AND EMA13>EMA3;

AR2:=BARSLAST((C-EMA3)/EMA3*100<-6);

AR3:=EMA3>=REF(EMA3,2);

AR4:=COUNT(CROSS(C,EMA3),AR2)=1;

AR5:=AR1 AND AR2 AND AR3 AND AR4;

AR6:=AR5 AND FILTER(AR5,10);

DRAWTEXT(AR6,L-0.09,'红启动'),COLORYELLOW;

{STICKLINE(AR6,H,L,0.5,1),COLORYELLOW;}

{STICKLINE(AR6,O,C,6,1),LINETHICK2,COLORYELLOW;}

BR1:=COUNT(BETWEEN((C-REF(C,1))/REF(C,1)*100,0,5) ,5)=5;

BR2:=ABS((EMA3-EMA13)+(EMA13-EMA21))/C<0.2;

BR3:=C>EMA21 AND (REF(C,1)

(C,5)

BR4:=BR1 AND BR2 AND BR3;

DRAWTEXT(BR4 AND FILTER(BR4,10),L-0.09,'蚂转强'),COLOR00C5FF;

STICKLINE(BR4 AND FILTER(BR4,10),H,L,0.5,1),COLOR00C5FF;

{STICKLINE(BR4 AND FILTER(BR4,10),O,C,6,1),LINETHICK2,COLOR00C5FF;}

CR1:=(C-REF(C,1))/REF(C,1)*100>0.5;

CR2:=V>MA(V,5)*0.6;

CR3:=COUNT(CROSS(EMA3,EMA21),3)=1;

CR4:=ABS(EMA13-EMA21)/EMA21<0.03;

CR5:=EMA21<=EMA55 AND EMA21>=REF(EMA21,1);

CR6:=FILTER(CR1 AND CR2 AND CR3 AND CR4 AND CR5,2);

{STICKLINE(CR6,H,L,0.5,1),COLORF00FF0;}

{STICKLINE(CR6,O,C,6,1),LINETHICK2,COLORF00FF0;}

DRAWTEXT(CR6,L-0.09,'侠拉升2'),COLORF00FF0;

DR1:=EMA3>EMA13 AND EMA13

DR2:=BARSLAST(CROSS(C,EMA21) );

DR3:=H=HHV(H,DR2);

DR4:=BARSLAST(DR3);

DR5:=COUNT(O>C AND CEMA21 AND BETWEEN((C-EMA21)/EMA21,0,0.02),DR4)=1;

DR6:=C>REF(C,1) ;

DR7:= DR1 AND DR5 AND DR6 ;

DR8:=DR7 AND FILTER(DR7 ,10);

DRAWTEXT(DR8,L-0.09,'黑拉升1'),COLORD6BA63;

{STICKLINE(DR8,H,L,0.5,1),COLORD6BA63;}

STICKLINE(DR8,O,C,6,1),LINETHICK2,COLORD6BA63;

ER:=BARSLAST(REF(CROSS(EMA21,EMA13),1)) AND CROSS(EMA13,EMA21);

DRAWTEXT(ER,L-0.09,'均上攻'),COLOR0099FF;

{STICKLINE(ER,H,L,0.5,1),COLOR0099FF;}

{STICKLINE(ER,O,C,6,1),LINETHICK2,COLOR0099FF;}

FR:=BARSLAST(REF(CROSS(EMA13,EMA3),1)) AND CROSS(EMA3,EMA13);

DRAWTEXT(FR,L-0.09,'梅上升中继'),COLORWHITE;

STICKLINE(FR,H,L,0.5,1),COLORWHITE;

{STICKLINE(FR,O,C,6,1),LINETHICK2,COLORWHITE;}

GR1:=BARSLAST(BETWEEN("BIAS.BIAS2"(6,3,24),0,5) );

GR2:=EMA3>EMA13 AND EMA13>EMA21 AND EMA3>REF(EMA3,1);

GR3:=COUNT("BIAS.BIAS2"(6,3,24)>10 AND H=HHV(H,GR1),GR1);

GR4:=H=HHV(H,GR1);

GR5:="MACD.MACD"(12,26,9)

GR6:=GR2 AND GR3 AND GR4;

GR7:=GR2 AND GR3 AND GR4 AND GR5;

DRAWTEXT(GR6 AND GR7,H+0.3,'见逃顶'),COLOR00FF00;

STICKLINE(GR6 AND GR7,H,H+0.09,4,0),COLOR00FF00;

HR2:=EMA3>=REF(EMA3,3) AND EMA13>=REF(EMA13,1) AND EMA21>=REF(EMA21,1) AND CROSS(C,EMA3) AND CROSS(C,EMA13) AND CROSS

(C,EMA21){ AND CROSS(C,EMA55)};

{股旁网-股票公式网站 www.GupaNG.com}

DRAWTEXT(HR2 AND FILTER(HR2,10),L-0.09,'三进场! '),COLORFFC8FF;

{STICKLINE(HR2 AND FILTER(HR2,10),H,L,0.5,1),COLORFFC8FF;

STICKLINE(HR2 AND FILTER(HR2,10),O,C,6,1),LINETHICK2,COLORFFC8FF;};

MA1:MA(CLOSE,34),COLORBLUE;

K1:=(C+H+L)/3;

D1:=MA(K1,4);

高:=REF(HHV(H,80),3);

低:=REF(LLV(L,80),3);

顶点:REFDATE(高,DATE),COLORGREEN,LINETHICK3;

低点:REFDATE(低,DATE),COLORRED,LINETHICK2;

AA05:MA(C,5),LINETHICK3,COLOR00CCFF;

BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;

IF(BB05>30 AND AA05>REF(AA05,1), AA05,DRAWNULL),LINETHICK3,COLORRED;

DRAWTEXT(REF(C,1)>D1 AND CREF(D1,1),H*1.02,'卖'),COLORGREEN;

DRAWTEXT(REF(C,1)D1 AND D1通达信杀手主图指标公式

相关阅读

《通达信杀手主图指标公式》由网友“訫殇”推荐。

转载请注明:http://www.citytt.com/study/12163231162020.html