当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信MACD增强指标公式

SHORT:=12;LONG:=26;MID:=9;

DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);

DEA:EMA(DIF,MID);

MACD:(DIF-DEA)*2,COLORSTICK;

STICKLINE(MACD>0 AND REF(MACD,1)>MACD,MACD,0,0,-1),COLORCYAN;

{股旁网-股票公式网站 www.GupaNG.com}

STICKLINE(MACD<0 AND REF(MACD,1)

COND:= DIF < REF(DIF,1);

COND1:= DIF > REF(DIF,1) AND REF(DIF,1) < REF(DIF,2);

COND2:= DIF < REF(DIF,1) AND REF(DIF,1) > REF(DIF,2);

IF(COND,DIF,DRAWNULL),COLORRED;

IF(COND,DRAWNULL,DIF),COLORGREEN;

DRAWLINE(1,DIF,COND1,DIF,0),COLORYELLOW,LINETHICK3;

DRAWLINE(1,DIF,COND2,DIF,0),COLORRED,LINETHICK3;

通达信MACD增强指标公式

相关阅读

《通达信MACD增强指标公式》由网友“夏山”推荐。

转载请注明:http://www.citytt.com/study/12163231242020.html