当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信回头老鸭主图指标公式

N:=10;

MA5:MA(C,5),COLORWHITE;

MA10:MA(C,10),COLORFF00FF;

MA20:MA(C,20),COLOR00FF00;

MA30:MA(C,30),COLORYELLOW;

MA120:SMA(C,120,1),COLOR0000FF;

ZH520:=ABS(MA5-MA20)/MA20*100<=N;

ZH530:=ABS(MA5-MA30)/MA30*100<=N;

QSXS1:=MA5>REF(MA5,1);

QSXS2:=MA20>REF(MA20,1);

QSXS3:=MA30>REF(MA30,1);

DTPL:=MA20>MA30 AND MA30>MA120;

LYHT:=DTPL AND QSXS2 AND QSXS3 AND NOT(QSXS1) AND REF(QSXS1,1);

老鸭回头:=LYHT*50,COLORFF00FF,POINTDOT;

WR5:=100*(HHV(H,5)-C)/(HHV(H,5)-LLV(L,5));

WR6:=100*(HHV(H,6)-C)/(HHV(H,6)-LLV(L,6));

{股旁网-股票公式网站 www.GupaNG.com}

WR:=80-(WR5*3+WR6*2)/5,COLORYELLOW,POINTDOT;

坑:=IF(WR<0,WR,0),COLORYELLOW;

LYT:=DTPL AND QSXS2 AND QSXS3 AND COUNT(QSXS1,4)<=1;

GJHS:=C>MA5 AND ((QSXS1 AND NOT(REF(QSXS1,1))) OR C>REF(C,3));

LYKK:=GJHS AND (ZH520 OR ZH530) AND LYT;

买:=(LYKK AND NOT(REF(LYKK,1)))*50,COLOR00FF00,POINTDOT,LINETHICK2;

优选:=(买 AND COUNT((MA10>MA20),5)=5)*100,COLORYELLOW,POINTDOT,LINETHICK2;

{以下设置主图显示方式}

DRAWTEXT(老鸭回头,(MA10+MA20)/2, '●'),COLORFF00FF;

DRAWTEXT(老鸭回头,(MA10+MA20)/2, '?'),COLORFF00FF;

DRAWTEXT(WR<0,L*0.99, '#'),COLORYELLOW;

DRAWTEXT(WR<-10,L*0.99, '#'),COLORWHITE;

STICKLINE(买,H,L,0,1),COLOR00FF00,LINETHICK2;

STICKLINE(买,O,C,4,1),COLOR00FF00,LINETHICK2;

DRAWTEXT(买,L*0.99, '买★买'),COLOR00FF00;

DRAWICON(优选,L*0.99,1);

{以下设置逃顶指标}

VARC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;

DRAWICON(CROSS(82,VARC),HIGH,2);

VAR6:=REF(C,1);

VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;

DRAWTEXT(CROSS(84,VAR7),H*1.01,'逃顶'),COLORYELLOW ;

通达信回头老鸭主图指标公式

相关阅读

《通达信回头老鸭主图指标公式》由网友“孤神”推荐。

转载请注明:http://www.citytt.com/study/12163231332020.html