当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信咨询热线主图指标公式

P1:=5;

TAI:=V/(H-L);

UPF:=HREF(H,3) AND REF(H,2)>REF(H,4);

DOF:=L>REF(L,2) AND REF(L,1)>REF(L,2) AND REF(L,2)

TJD:=UPF AND REF(TAI,2)>REF(TAI,3) OR REF(TAI,3)>REF(TAI,4);

TIU:=DOF AND REF(TAI,2)>REF(TAI,3) OR REF(TAI,3)>REF(TAI,4);

BUYP:=(L+REF(L,2))/2;

SELP:=(H+REF(H,2))/2;

STICKLINE(UPF AND TJD,SELP-0.005*C,SELP-0.015*C,10,0),COLORRED;

STICKLINE(DOF AND TIU,BUYP+0.005*C,BUYP+0.015*C,10,0),COLORGREEN;

{顾比倒数}

{股旁网-股票公式网站 www.GupaNG.com}

A1:EXPMEMA(CLOSE,3),COLOREE00FF;

A2:EXPMEMA(CLOSE,5),COLOREE00FF;

A3:EXPMEMA(CLOSE,8),COLOREE00FF;

A4:=EXPMEMA(CLOSE,10),COLOREE00FF;

A5:EXPMEMA(CLOSE,12),COLOR0000FF;

A6:EXPMEMA(CLOSE,35),COLOR00FFFF;

A7:=EXPMEMA(CLOSE,40),COLORFFAA66;

A8:EXPMEMA(CLOSE,45),COLORFFAA66;

A9:EXPMEMA(CLOSE,50),COLORFFAA66;

A10:EXPMEMA(CLOSE,60),COLORFFAA66;

PH:=TROUGHBARS(2,P1,1);

LL:=HHV(H,PH);

TJ1:=LL=HIGH AND LL

TS:=SUMBARS(TJ1,2);

TJ:=PEAKBARS(2,P1,1)=1 AND TS>=PH;

DRAWICON(TJ,HIGH*1.025,2);

___警告灯:IF(TJ,HIGH*1.008,DRAWNULL),POINTDOT,LINETHICK8,COLORYELLOW;

PL:=BARSLAST(TJ);

___支撑:IF(BARSLAST(TJ1),

REF(LOW,BARSLAST(TJ1)),DRAWNULL),COLOREA91B5;

___压力:IF(BARSLAST(TJ),REF(HIGH,PL),DRAWNULL),COLORYELLOW;

TJ_2:=LOW>REF(REF(LOW,TS),PL);{

DRAWICON(COUNT(TJ_2,PL+1)=1,HIGH*1.02,2);}{//向下的箭头表示出局点};

DRAWICON(BARSLAST(TJ1),REF(LOW*0.968,BARSLAST(TJ1)),1);

出局点:IF(FILTER(COUNT(TJ_2,PL+1)=1,4),H*1.06,DRAWNULL),COLORFFBB99,LINETHICK8,CROSSDOT;

通达信咨询热线主图指标公式

相关阅读

《通达信咨询热线主图指标公式》由网友“初识”推荐。

转载请注明:http://www.citytt.com/study/12163231352020.html