当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信双彩带买卖指标公式

N:=9;M:=9;

A:=PERIOD;

BL:=IF(A=0,150,IF(A=1,50,IF(A=2,30,IF(A=3,17,IF(A=4,15,IF(A=5,8,

IF(A=6,3,IF(A=7,2,IF(A=8,50,IF(A=9,3,1.3))))))))));

FM:=(EMA(CLOSE,1.414*N+1));

FCL:=IF(FM<=0.05,ABS(FM)+0.1,0);

DIF:=(EMA(CLOSE,N)-EMA(CLOSE,2*N+2))/(FCL+FM)*100*BL,COLORLIRED,LINETHICK2;

DEA:=EMA(DIF,N*0.75),COLORGREEN,LINETHICK2;

DRAWBAND(DEA,RGB(55,250,96),DIF,RGB(155,50,196));

ED:=(-0.4*REF(C,4)-0.4*REF(C,3)-1.1*REF(C,2)+0.9*REF(C,1)+2*C);

RSV:=(SMA(ED,4,1)-LLV(L,M))/(HHV(H,M)-LLV(L,M))*100;

K:SMA(RSV,3,1),COLORWHITE,LINETHICK1;

D:SMA(K,3,1),COLORYELLOW,LINETHICK1;

{股旁网-股票公式网站 www.GupaNG.com}

J:2*K-1*D,COLORGREEN,LINETHICK1;

W:=IF(J>REF(J,1),J,DRAWNULL);

DRAWBAND(W,RGB(240,50,50),W,0),LINETHICK2;

DRAWBAND(K,RGB(240,50,50),D,RGB(50,98,240));

MACD:2*(DIF-DEA),COLORRED,COLORSTICK;

黄色转强买:(MACD<0 AND MACD>REF(MACD,1),MACD),COLOR00FFFF,NODRAW;

STICKLINE(MACD>0 AND MACD

STICKLINE(MACD>0 AND MACD>REF(MACD,1),0,MACD,0.1,0)COLORRED;

STICKLINE(MACD<0 AND MACD

STICKLINE(MACD<0 AND MACD>REF(MACD,1),0,MACD,0.1,0),COLOR00FFFF;

通达信双彩带买卖指标公式

相关阅读

《通达信双彩带买卖指标公式》由网友“无依”推荐。

转载请注明:http://www.citytt.com/study/12163231402020.html