当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信六指金叉指标公式

M1:=3;M2:=5;M3:=8;M4:=13;

DIFF:=EMA(CLOSE,M3)-EMA(CLOSE,M4);

DEA:=EMA(DIFF,M2);

DRAWICON(DIFF>DEA,1,1);

DRAWICON(DIFF

DRAWTEXT(ISLASTBAR=1,1,'.MACD'),COLORFFFFFF;

A1:=DIFF>DEA;

RSV1:=(CLOSE-LLV(LOW,M3))/(HHV(HIGH,M3)-LLV(LOW,M3))*100;

K:=SMA(RSV1,M1,1);

D:=SMA(K,M1,1);

DRAWICON(K>D,2,1);

DRAWICON(K

DRAWTEXT(ISLASTBAR=1,2,'.KDJ'),COLORFFFFFF;

A2:=K>D;

LC:=REF(CLOSE,1);

RSI1:=(SMA(MAX(CLOSE-LC,0),M2,1))/(SMA(ABS(CLOSE-LC),M2,1))*100;

RSI2:=(SMA(MAX(CLOSE-LC,0),M4,1))/(SMA(ABS(CLOSE-LC),M4,1))*100;

DRAWICON(RSI1>RSI2,3,1);

DRAWICON(RSI1

DRAWTEXT(ISLASTBAR=1,3,'.RSI'),COLORFFFFFF;

A3:=RSI1>RSI2;

RSV:=-(HHV(HIGH,M4)-CLOSE)/(HHV(HIGH,M4)-LLV(LOW,M4))*100;

LWR1:=SMA(RSV,M1,1);

LWR2:=SMA(LWR1,M1,1);

DRAWICON(LWR1>LWR2,4,1);

DRAWICON(LWR1

{股旁网-股票公式网站 www.GupaNG.com}

DRAWTEXT(ISLASTBAR=1,4,'.LW&R'),COLORFFFFFF;

A4:=LWR1>LWR2;

BBI:=(MA(CLOSE,M1)+MA(CLOSE,M2)+MA(CLOSE,M3)+MA(CLOSE,M4))/4;

DRAWICON(CLOSE>BBI,5,1);

DRAWICON(CLOSE

DRAWTEXT(ISLASTBAR=1,5,'.BBI'),COLORFFFFFF;

A5:=CLOSE>BBI;

MTM:=CLOSE-REF(CLOSE,1);

MMS:=100*EMA(EMA(MTM,M2),M1)/EMA(EMA(ABS(MTM),M2),M1);

MMM:=100*EMA(EMA(MTM,M4),M3)/EMA(EMA(ABS(MTM),M4),M3);

DRAWICON(MMS>MMM,6,1);

DRAWICON(MMS

DRAWTEXT(ISLASTBAR=1,6,'.ZLMM'),COLORFFFFFF;

A6:=MMS>MMM;

(A1 AND A2 AND A3 AND A4 AND A5 AND A6),COLORFFFF00;

涨不停买入:A1 AND A2 AND A3 AND A4 AND A5 AND A6=1

AND REF(A1 AND A2 AND A3 AND A4 AND A5 AND A6,1)=0,COLORFFFF00;

DRAWICON(DIFF>DEA,1,1);

DRAWICON(DIFF

DRAWICON(K>D,2,1);

DRAWICON(K

DRAWICON(RSI1>RSI2,3,1);

DRAWICON(RSI1

DRAWICON(LWR1>LWR2,4,1);

DRAWICON(LWR1

DRAWICON(CLOSE>BBI,5,1);

DRAWICON(CLOSE

DRAWICON(MMS>MMM,6,1);

DRAWICON(MMS

7,COLORWHITE;

通达信六指金叉指标公式

相关阅读

《通达信六指金叉指标公式》由网友“消失”推荐。

转载请注明:http://www.citytt.com/study/12163231422020.html