当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信海啸辐射指标公式

MA1:=MA(C,5);MA2:=MA(C,10);MA3:=MA(C,20);MA4:=MA(C,40);MA5:=MA(C,60);

M1:=5;M2:=10;M3:=20;M4:=60;P:=VOL;M5:=MA(P,M1);

M10:=MA(P,M2);M20:=MA(P,M3);M60:=MA(P,M4);

放牛郎系统公式:=IF(MA(P,M1)>MA(P,M4)*0.95,22,0)COLORFF33CC,LINETHICK3;

VOLUME:=VOL;

大地震:=VOL/REF(MA(VOL,5),1)COLORGREEN;

LONG:=26;SHORT:=12;M:=9;

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

宫城县:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1)

AND CROSS(DIFF,DEA),LINETHICK3;

A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));

福岛:=REF(CLOSE,A2+1)DIFF

AND CROSS(DEA,DIFF);

B1:=BARSLAST(REF(CROSS(MA2,MA3),1));

第一核电站:=IF(MA3

AND CROSS(MA2,MA3),20,1)COLORGREEN,LINETHICK3;

核爆炸:IF((CROSS(MA2,MA3*0.993) OR CROSS(MA2,MA3))

AND (MA1

AND MA2

海啸来了:IF(核爆炸 AND REF(EXIST(核爆炸=888,40),8)

AND C>MA3 AND MA2

AND MA1>REF(MA1,1) AND REF(MA1,1)>REF(MA1,2) AND MA2>REF(MA2,1)

AND LAST(C

,311,0)COLORRED,LINETHICK8;

B2:=BARSLAST(REF(CROSS(MA2,MA3),1));

第二核电站:=IF(MA3>REF(MA3,B1+1) AND MA2>REF(MA2,B1+1)

AND CROSS(MA2,MA3*0.998),1500,1)COLORYELLOW,LINETHICK3;

核泄漏:=IF((CROSS(MA2,MA3*0.998) OR CROSS(MA2,MA3) OR CROSS(MA2,MA3*1.003))

AND C>MA2 AND MA1>MA5 AND MA2>MA5 AND MA3>MA5

AND MA2>REF(MA2,1) AND MA3>REF(MA3,1)

AND MA5>REF(MA5,1),888,0)COLORWHITE,LINETHICK5;

{股旁网-股票公式网站 www.GupaNG.com}

CL:=(大地震>5 OR REF(大地震>5,1)) AND C>REF(C,HHVBARS(C,60));

核辐射:IF(核泄漏 AND REF(EXIST(核泄漏=888,40),6)

AND (LAST(福岛=0,10,1) OR C>REF(C,HHVBARS(C,120)) OR CL)

AND (第二核电站=1500 OR REF(第二核电站=1500,1))

AND LAST(MA2>MA5*0.998,30,1) AND LAST(MA3>MA5*0.998,30,1)

AND C>MA2 AND MA1>MA5 AND MA2>MA5 AND MA3>MA5

AND MA2>REF(MA2,1) AND MA3>REF(MA3,1) AND MA5>REF(MA5,1)

AND HHV(MA3,20)/LLV(MA3,20)<1.13

,444,0)COLORYELLOW,LINETHICK7;

通达信海啸辐射指标公式

相关阅读

《通达信海啸辐射指标公式》由网友“浪友”推荐。

转载请注明:http://www.citytt.com/study/12163231462020.html