当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信成本变色主图指标公式

市场成本:DMA(AMOUNT/V/100,V/CAPITAL),COLORRED,LINETHICK2;

上升:IF(市场成本>REF(市场成本,1),市场成本,DRAWNULL),COLORRED,LINETHICK3;

下降:IF(市场成本

DRAWICON(CROSS(C,市场成本) AND 市场成本>REF(市场成本,1),L-0.20,1);{1号图标显示红脸}

{股旁网-股票公式网站 www.GupaNG.com}

DRAWICON(CROSS(市场成本,C),H+0.20,2);

{PARTLINE(市场成本,市场成本>REF(市场成本,1),RGB(255,0,0),NOT(市场成本

MA13:MA(C,13),COLORWHITE;

MA34:MA(C,34),COLORYELLOW;

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)

A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));

B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));

A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));

B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));

DRAWICON(B1>0,L-0.20,5);

DRAWTEXT(B1,L-0.30,'MACD底背'),COLORWHITE;

DRAWICON(B2>0,L-0.20,4);

DRAWTEXT(B2,L-0.30,'KDJ底背'),COLORFF00FF;

DRAWICON(B3>0,L-0.20,3);

DRAWTEXT(B3,L-0.30,'RSI底背'),COLORYELLOW;

DRAWICON(CROSS(DIFF,DEA) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),L-0.20,6);

DRAWTEXT(CROSS(DIFF,DEA) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),L-0.30,'金叉共振'),COLOR0099FF;

通达信成本变色主图指标公式

相关阅读

《通达信成本变色主图指标公式》由网友“哽咽”推荐。

转载请注明:http://www.citytt.com/study/12163231492020.html