当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信猪腾四海指标公式

猪腾四海:100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8)),COLORFFFFFF,LINETHICK1;

海面:20,LINETHICK1,COLORGREEN;

海天分界线:50,LINETHICK1,COLORYELLOW;

天际:80,LINETHICK1,COLORRED;

RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*60;

K1:=SMA(RSV1,5,1);

D1:=SMA(K1,5,1);

J1:=3*K1-2*D1;

AA1:=EMA(J1,5);

AA2:=REF(AA1,1);

STICKLINE(AA1>AA2,AA1,AA2,9,0),COLOR0055AA;

STICKLINE(AA1>AA2,AA1,AA2,5,0),COLOR0077CC;

STICKLINE(AA1>AA2,AA1,AA2,3,0),COLOR0099DD;

STICKLINE(AA1>AA2,AA1,AA2,1,0),COLORWHITE;

STICKLINE(AA1<=AA2,AA1,AA2,9,0),COLOR006600;

STICKLINE(AA1<=AA2,AA1,AA2,5,0),COLOR009900;

STICKLINE(AA1<=AA2,AA1,AA2,3,0),COLOR00BB00;

STICKLINE(AA1<=AA2,AA1,AA2,1,0),COLORWHITE;

{股旁网-股票公式网站 www.GupaNG.com}

RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K2:=SMA(RSV2,3,1);

D2:=SMA(K2,3,1);

J2:=3*K2-2*D2;

BB1:=EMA(J2,5);

BB2:=REF(BB1,1);

STICKLINE(BB1>BB2,BB1,BB2,8,0),COLOR000045;

STICKLINE(BB1>BB2,BB1,BB2,5,0),COLOR000085;

STICKLINE(BB1>BB2,BB1,BB2,3,0),COLOR0000C5;

STICKLINE(BB1>BB2,BB1,BB2,1,0),COLOR0000E5;

STICKLINE(BB1<=BB2,BB1,BB2,8,0),COLOR353500;

STICKLINE(BB1<=BB2,BB1,BB2,5,0),COLOR555500;

STICKLINE(BB1<=BB2,BB1,BB2,3,0),COLOR757500;

STICKLINE(BB1<=BB2,BB1,BB2,1,0),COLOR858500;

通达信猪腾四海指标公式

相关阅读

《通达信猪腾四海指标公式》由网友“氧气”推荐。

转载请注明:http://www.citytt.com/study/121632314R020.html