当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信界文提示指标公式

N1:=60;N2:=13;

JW0:=100*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1));

VAR1:=100*(HHV(HIGH,N2)-CLOSE)/(HHV(HIGH,N2)-LLV(LOW,N2));

VAR2:=(CLOSE-MA(CLOSE,N2))/MA(CLOSE,N2)*400;

VAR3:=VAR1-JW0;

VAR4:=JW0-VAR1;

提示:=FILTER(HHV(VAR4,3)>=HHV(VAR4,43) AND HHV(VAR4,3)>HHV(VAR3,43) AND VAR4>29,8),LINETHICK0,COLORYELLOW;

{股旁网-股票公式网站 www.GupaNG.com}

逃吧:=FILTER((VAR3>=HHV(VAR3,43) AND VAR3>HHV(VAR4,43) AND VAR3>39) OR (VAR3>39 AND VAR3=HHV(VAR3,43)),8);

STICKLINE(VAR4>VAR3,VAR4,VAR3,4,0),COLOR0000FF;

STICKLINE(VAR4=VAR3,VAR4,VAR3,4,0),COLOR22EE22;

STICKLINE(VAR4

随波:SMA(VAR2,2,1),COLORCCCCCC,LINETHICK2;

向上:IF(随波>REF(随波,1),随波,DRAWNULL),COLORF508F5,LINETHICK2;

向下:IF(随波

DRAWTEXT(逃吧,VAR3*1.25,'逃命'),COLORGREEN;

DRAWTEXT(提示,(0-VAR4*1.25),'界文提示'),COLORYELLOW;

通达信界文提示指标公式

相关阅读

《通达信界文提示指标公式》由网友“浅莫”推荐。

转载请注明:http://www.citytt.com/study/12163231532020.html