当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信共振买点指标公式

A:EMA((CLOSE-REF(C,1))/REF(C,1)*10-(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*10,5),LINETHICK1;

STICKLINE(A>0,0,A,1,2),Colorff00FF;

STICKLINE(A<0,0,A,1,2),COLORGREEN;

{股旁网-股票公式网站 www.GupaNG.com}

HSNP1:=CLOSE-REF(CLOSE,1);

HSNP2:=IF(CLOSE-REF(CLOSE,1)>=0,HSNP1,0);

HSNP3:=REF(CLOSE,1)-CLOSE;

HSNP4:=IF(CLOSE-REF(CLOSE,1)<=0,HSNP3,0);

HSNP5:=SUM(HSNP2,90)/SUM(HSNP4,90);

HSNP6:=100-100/(1+HSNP5);

HSNP7:=EMA(HSNP6,21);

HSNP8:=EMA(HSNP7,5);

HSNP:=EMA(HSNP7,3);

NP:=(HSNP7-HSNP);

NL:=(HSNP-HSNP7);

STICKLINE(NL<0,0,NL,1,2),COLOR0B0B77;

STICKLINE(NP<0,0,NP,1,2),COLOR666666;

JJ :=(C*2+H+L)/4;

SK := EMA(JJ,13) - EMA(JJ,21);

SD := EMA(SK,3);

SP := EMA(SK,10);

长线1:IF(SD>=SP,SD,SP),LINETHICK1,Coloryellow;

长线2:IF(SP-SD,SP,SD),LINETHICK1,COLORWHITE;

A1:=EMA(CLOSE,7)-EMA(CLOSE,21);

B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);

短多:IF(A1>=B1,A1,B1),LINETHICK2,Colorff00FF;

短空:IF(B1-A1,B1,A1),LINETHICK1,COLORGREEN;

通达信共振买点指标公式

相关阅读

《通达信共振买点指标公式》由网友“心囚”推荐。

转载请注明:http://www.citytt.com/study/12163231642020.html