当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信慢牛线主图+选股指标公式

VAR1:=(3*C+O+H+L)/6;

慢牛线:EMA(3*VAR1-2*SMA(VAR1,2,1),8),COLORBLUE;

慢牛走牛:IF(慢牛线>REF(慢牛线,1),慢牛线,DRAWNULL),LINETHICK2,COLORYELLOW;

STICKLINE(C>=慢牛线,L,H,0,1),COLORRED;

STICKLINE(C>=慢牛线,C,O,3.2,2),COLORRED;

STICKLINE(C<慢牛线,L,H,0,1),COLORGREEN;

STICKLINE(C<慢牛线,C,O,3.2,2),COLORGREEN;

{股旁网-股票公式网站 www.GUpang.com}

STICKLINE(CROSS(C,慢牛线),O,C,3.2,0),COLORGREEN;

STICKLINE(CROSS(慢牛线,C),O,C,3.2,0),COLORRED;

STICKLINE((C>O) AND (C<慢牛线),C,O,3.2,2),COLORGREEN;

STICKLINE((C>O) AND (C>=慢牛线),C,O,3.2,2),COLORRED;

STICKLINE((C<=O) AND (C<慢牛线),C,O,3.2,0),COLORGREEN;

STICKLINE((C<=O) AND (C>=慢牛线),C,O,3.2,0),COLORRED;

DRAWICON(C>=慢牛线 AND REF(C,1)

DRAWICON(C<慢牛线 AND REF(C,1)>=REF(慢牛线,1),H*1.02,8);

选股公式:

VAR1:=(3*C+O+H+L)/6;

慢牛线:=EMA(3*VAR1-2*SMA(VAR1,2,1),8);

慢牛线B点:C>=慢牛线 AND REF(C,1)通达信慢牛线主图+选股指标公式

相关阅读

《通达信慢牛线主图+选股指标公式》由网友“多余”推荐。

转载请注明:http://www.citytt.com/study/12163231952020.html