当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信控盘洗盘指标公式

MI:=(CLOSE - REF(CLOSE,1));

AMI:=(SMA(MI,3,1) * 8);

股价未来走势:(MA(REF(AMI,1),10) - MA(REF(AMI,1),20)),;

动力趋势:SMA(股价未来走势,10,1),;

VAR1:=(((CLOSE + HIGH) + LOW) / 3);

VAR2:=EMA(EMA(EMA(VAR1,1),13),21);

{股旁网-股票公式网站 www.GUpang.com}

控盘度兼判洗盘:(((VAR2 - REF(VAR2,1)) / REF(VAR2,1)) * 100),;

VAR3:=LLV(LOW,33);

VAR4:=HHV(HIGH,17);

VAR5:=(EMA((((CLOSE - VAR3) / (VAR4 - VAR3)) * 100),20) * 0.998);

VAR6:=EMA(((0.667 * REF(VAR5,1)) + (0.333 * VAR5)),1);

VAR7:=EMA(((100 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,33))),20);

VAR8:=EMA(VAR7,1);

VAR9:=((VOL / CAPITAL) * 100);

VARA:=(SUM(VAR9,5) >= 3);

VARB:=((VARA / REF(VAR9,10)) >= 2);

VARC:=HHV(CLOSE,5);

VARD:=((VARC / REF(CLOSE,5)) >= 1.01);

VARE:=(VAR8 > 20);

VARF:=((HIGH / REF(LOW,20)) < 1.2);

VAR10:=(WINNER(CLOSE) * 100);

VAR11:=((((VARA AND VARE) AND VARB) AND VARF) AND VARD);

VAR12:=FILTER(VAR11,20);

VAR13:=EMA(WINNER(CLOSE),20);

VAR14:=(((VAR13 > 0.85) AND (CLOSE OR ((SUM(VOL,3) / CAPITAL) > 0.1))) OR ((CLOSE / REF(CLOSE,20)) >= 1.9));

DRAWTEXT(VAR14,0.5,''),;

强弱分界:0,,COLORB0CE4C;

通达信控盘洗盘指标公式

相关阅读

《通达信控盘洗盘指标公式》由网友“钟你”推荐。

转载请注明:http://www.citytt.com/study/12163231c2020.html