当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信色彩峰指标公式

VARA:=EMA(REF(CLOSE,1),4);

色彩峰:=(SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100);

STICKLINE(色彩峰,0,150,5,0),COLOR8BA4FF;

STICKLINE(色彩峰,0,-100,5,0),COLOR8BA433;

STICKLINE(色彩峰>0,0,色彩峰,5,0),COLOR66FF00;

AA:=100*EMA((100*(HIGH-REF(LOW,1))/REF(LOW,1)-2.618),2);

VARA1:=VOL/CAPITAL/100< 0.015;

VARA2:=C/REF(C,1)> 1.05 AND C>O;

VARA3:=CLOSE<=1.47*LLV(CLOSE,58) AND CLOSE<=15;

VARA4:=(-100)*(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3));

VARZ:=IF(VARA1 AND VARA2 AND VARA4<40,1,0);

PF1 :=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

RSV:=SMA(PF1,9,1);

DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);

DEA :=EMA(DIFF,9);

MACD :=2000* (2*(DIFF-DEA))/EMA(C,30),LINETHICK0;

FASTK1:=SMA(RSV,3,1);

K1:=SMA(FASTK1,2,1), COLORYELLOW;

D1:=SMA(K1,5,1),COLORB56C00;

T3:=(K1-D1)>REF((K1-D1),5);

STICKLINE(MACD>=0,0,MACD,4,0),COLOR666666;

STICKLINE(MACD>=0 AND MACD>REF(MACD,1),0,MACD,3,0),COLOREAEAEA;

{股旁网-股票公式网站 www.GUpang.com}

STICKLINE(MACD<0,0,0.3*MACD,0.1,0),COLOR9A9A9A;

STICKLINE(MACD<0 AND MACD>REF(MACD,1),0,0.3*MACD,0.1,0),COLOR666666;

RSV2:= (CLOSE-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;

FASTK:=SMA(RSV2,3,1);

K:=SMA(FASTK,2,1), COLORYELLOW;

D:=SMA(K,5,1),COLORB56C00;

STICKLINE(K1>=D1,D1,K1,2,0),COLORMAGENTA;

STICKLINE(K1

STICKLINE(K>=D,D,K,1,0),COLORMAGENTA;

STICKLINE(K

DRAWTEXT(色彩峰<3.5,-50,'ャ'),COLORDBDBDB;

DRAWTEXT(色彩峰<3.5,-50,'︼'),COLOR688EC1;

{DRAWTEXT(CROSS( 0,MACD)AND 色彩峰>75,120,'☆'),COLORFFFFFF;}

DRAWTEXT(CROSS(色彩峰,90),98,'ヲ'),COLORDBDBDB;

DRAWTEXT(FILTER(MACD<0 AND MACD>REF(MACD,1) AND 色彩峰<20,5) AND T3,-1,'Ψ'), COLORBROWN;

通达信色彩峰指标公式

相关阅读

《通达信色彩峰指标公式》由网友“炽热”推荐。

转载请注明:http://www.citytt.com/study/121632321H020.html