当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信千载难逢抄底主图指标公式

RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;

短线:SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21),COLOR00FF00;

中线:SMA(RSV2,5,1)+2*STD(CLOSE,37),COLORRED;

RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

长线:SMA(RSV3,5,1),COLORYELLOW;

看底:STICKLINE(中线<15,中线,15,6,0),COLORF00FF0;

黄金坑:STICKLINE(短线<20 AND 中线<20 AND 长线<20,MAX(长线,MAX(短线,中线)),20,8,0),COLOR00CCFF;

看顶:STICKLINE(中线>80,80,中线,6,0),COLORFFF000;

DRAWICON(CROSS(长线,15),中线,1);

DRAWTEXT(LONGCROSS(中线,20,15),20,'追涨');

{股旁网-股票公式网站 www.GUpang.com}

DRAWTEXT(CROSS(短线,长线)AND 长线<18 AND 长线>REF(长线,1)OR CROSS(长线,5),20,'千载难逢');

粘合星:DRAWTEXT(ABS(中线-长线)<2 AND 中线>REF(中线,1),中线,'*');

中线2:=-100*(HHV(HIGH,40)-CLOSE)/(HHV(HIGH,40)-LLV(LOW,40));

底:DRAWTEXT(CROSS(中线2,-90) AND (长线<中线 AND 长线>REF(长线,1)OR 短线<20 AND 中线<20 AND 长线<20),长线,'底'),COLORFF00FF;

IF(COUNT(CROSS(中线2,-90),12)=3,30,5);

IF(COUNT(CROSS(-5,中线2),12)=3 OR COUNT(CROSS(-15,中线2),6)=3,70,100);

通达信千载难逢抄底主图指标公式

相关阅读

《通达信千载难逢抄底主图指标公式》由网友“消失”推荐。

转载请注明:http://www.citytt.com/study/12163232222020.html